Magento Forum

   
Magento 1.7.0.2 non invia le email dell’ordine ma invia tutte le altre
 
kocaipaintball
Jr. Member
 
Total Posts:  3
Joined:  2011-12-29
 

Dopo aver aggiornato Magento alla versione 1.7.0.2 non mi invia più le email dell’ordine, sia quella che viene inviata automaticamente quando uno completa l’ordine, sia quella che si può inviare dalla pagina dell’ordine cliccando “invia email”. Non la riceve nè il cliente nè io. Tutte le altre e-mail funzionano correttamente, ad esempio quelle dei commenti all’ordine o quelle delle spedizioni.

Ho provato a risolvere il problema installando il modulo di Aschroder per la gestione dell’SMTP ma non ha risolto il problema.

Ho pensato che ci possa essere qualche errore nel codice o nel collegamento al Template della email ma non saprei quale e dove.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3456
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

i template email sono in italiano? provato a utilzzare i template mail di default( in inglese) ?

 
Magento Community Magento Community
Magento Community
Magento Community
 
kocaipaintball
Jr. Member
 
Total Posts:  3
Joined:  2011-12-29
 

Grazie per il tuo suggerimento, in effetti il problema era il template in italiano, ho risolto creando un nuovo template derivato dal codice di quello in inglese. Nella sezione di creazione dei template il sistema non riusciva nemmeno a caricarlo quello in italiano.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top