Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Broken order page in backend after upgrade fromm 1.6 to 1.7
 
Barcaro
Jr. Member
 
Avatar
Total Posts:  24
Joined:  2008-11-27
 

Hello, when I open an order in backend to edit it or ship it I can’t work on it because the page looks like in the attached image. I tried to:
- reset magento cache and sessions
- reset browser cache
- reindex all magento indexes

Does anyone experienced this problem? How can I solve it?

Image Attachments
Schermata 07-2456132 alle 18.32.52.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
Barcaro
Jr. Member
 
Avatar
Total Posts:  24
Joined:  2008-11-27
 

I tried to rename the folder app/code/local to app/code/old.local and now the page works correctly, I think I have something weird in local folder smile I will try to investigate about it.

 
Magento Community Magento Community
Magento Community
Magento Community
 
seudo
Guru
 
Avatar
Total Posts:  344
Joined:  2008-04-21
 

We are seeing this in a clients backend. What extensions do you have installed?

 
Magento Community Magento Community
Magento Community
Magento Community
 
fplamorim
Jr. Member
 
Total Posts:  7
Joined:  2009-03-29
 

My “System > Configuration” looks broken after upgrade from 1.6.2 to 1.7.0.2

And I cannot generate invoice from pending order.

Pictures attached!

Thanks

Image Attachments
Screen Shot 2012-08-30 at 9.05.24 PM.png
 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top