Magento Forum

   
Server CPU getting eaten up by one particular magento site
 
i4visualmedia1
Jr. Member
 
Avatar
Total Posts:  3
Joined:  2012-07-09
 

Hi Guys

i have recently installed a new magento site, it has a very small number of users and only 3 sales this month.

www.csco.uk

The server has around 20 magento sites and im only getting problems with this one.

im runnign plesk 10 linux.

my server seems to be running like a dog lately. i have turned off logging on this particular site. but it is absolutely munching up CPU usage below.

can anyone point me in the right direction. Apache is also running at an extremely high output. server load is sometimes off the charts.

CPU Quadcode phenom.
4gb RAM

PID USER PR NI VIRT RES SHR S &#xCP;U &#xME;M TIME+ COMMAND
12390 csco 16 0 194m 50m 7536 R 58.4 1.3 0:12.82 php-cgi
12521 apache 16 0 422m 94m 4704 R 57.1 2.4 0:02.35 httpd
12762 csco 16 0 175m 31m 7536 S 32.3 0.8 0:09.21 php-cgi
12755 csco 16 0 174m 30m 7536 S 28.6 0.8 0:04.87 php-cgi
12904 psaadm 16 0 197m 31m 11m R 24.8 0.8 0:00.30 sw-engine
12743 csco 16 0 174m 30m 7536 R 19.9 0.8 0:09.66 php-cgi
12772 csco 15 0 196m 52m 7536 S 11.2 1.3 0:05.20 php-cgi
3561 root 15 0 276m 42m 908 S 7.5 1.1 201:27.19 sw-collectd
12873 csco 17 0 175m 31m 7536 R 7.5 0.8 0:04.23 php-cgi
3055 mysql 15 0 536m 259m 5540 S 6.2 6.6 135:30.80 mysqld
12758 csco 17 0 195m 50m 7536 R 3.7 1.3 0:08.27 php-cgi
12914 root 15 0 12888 1340 840 R 3.7 0.0 0:00.08 top
1 root 15 0 10368 656 600 S 0.0 0.0 0:13.62 init
2 root RT -5 0 0 0 S 0.0 0.0 0:00.20 migration/0
3 root 34 19 0 0 0 R 0.0 0.0 0:03.37 ksoftirqd/0
4 root RT -5 0 0 0 S 0.0 0.0 0:00.00 watchdog/0
5 root RT -5 0 0 0 S 0.0 0.0 0:00.25 migration/1
6 root 34 19 0 0 0 S 0.0 0.0 0:06.35 ksoftirqd/1
7 root RT -5 0 0 0 S 0.0 0.0 0:00.00 watchdog/1

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top