Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

mage upgrade not upgrading (1.7.0.1->1.7.0.2)
 
John
Sr. Member
 
Avatar
Total Posts:  129
Joined:  2007-12-20
Sheffield, United Kingdom
 

Ok - what am I doing wrong? 

# ./mage list-upgrades
Updates for community:
  
Mage_All_Latest1.7.0.1 => 1.7.0.2
  Mage_Core_Modules
1.7.0.1 => 1.7.0.2

# ./mage upgrade http://connect20.magentocommerce.com/community Mage_All_Latest --force
Checking dependencies of packages
Already installed
community/Mage_All_Latest 1.7.0.1skipping
Already installed
community/Interface_Adminhtml_Default 1.7.0.1skipping
Already installed
community/Interface_Frontend_Default 1.7.0.0skipping
Already installed
community/Interface_Install_Default 1.7.0.0skipping
Already installed
community/Mage_Downloader 1.7.0.1skipping
Already installed
community/Mage_Centinel 1.7.0.0skipping
Already installed
community/Interface_Frontend_Base_Default 1.7.0.1skipping
Already installed
community/Phoenix_Moneybookers 1.3.1skipping
Already installed
community/Mage_Compiler 1.7.0.0skipping
Already installed
community/Magento_Mobile 1.7.0.1.22.1skipping
Already installed
community/Mage_Core_Adminhtml 1.7.0.1skipping
Already installed
community/Mage_Core_Modules 1.7.0.1skipping
Already installed
community/Lib_Js_Ext 1.7.0.0skipping
Already installed
community/Lib_LinLibertineFont 2.8.14.1skipping
Already installed
community/Lib_Js_TinyMCE 3.4.7.0skipping
Already installed
community/Lib_Varien 1.7.0.0skipping
Already installed
community/Lib_Google_Checkout 1.5.0.0skipping
Already installed
community/Lib_Js_Calendar 1.51.1.1skipping
Already installed
community/Lib_Js_Mage 1.7.0.1skipping
Already installed
community/Lib_Phpseclib 1.5.0.0skipping
Already installed
community/Mage_Locale_en_US 1.7.0.1skipping
Already installed
community/Lib_Mage 1.7.0.1skipping
Already installed
community/Lib_ZF 1.11.1.0skipping
Already installed
community/Lib_Js_Prototype 1.7.0.0.3skipping
Already installed
community/Lib_ZF_Locale 1.11.1.0skipping

./mage list-upgrades
Updates 
for community:
  
Mage_All_Latest1.7.0.1 => 1.7.0.2
  Mage_Core_Modules
1.7.0.1 => 1.7.0.2

Note I am using “Upgrade”.  I get a similar result using install.  It still installs 1.7.0.1 and not 1.7.0.2

Thanks
John

 
Magento Community Magento Community
Magento Community
Magento Community
 
John
Sr. Member
 
Avatar
Total Posts:  129
Joined:  2007-12-20
Sheffield, United Kingdom
 

Ok - not sure what the problem was but did a

./mage upgrade-all

the next day and the problem went away. 

*very* odd

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top