Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento sends no e-mails whatsoever after upgrading magento 1.4.1. to 1.6.2. 
 
remcovg
Jr. Member
 
Avatar
Total Posts:  19
Joined:  2011-03-22
Uden
 

My Magento shop doesn’t send e-mails after upgrading 1.4.1 to 1.6.2. We changed the location of the magento files from /magento-1.4 to the root during the upgrade.

The server hasn’t changed and other installations on the same server are able to send magento mails.

Mail configuration hasn’t changed since the previous installation. Are there any new configurations I need to keep in mind?

 
Magento Community Magento Community
Magento Community
Magento Community
 
kab8609
Enthusiast
 
Avatar
Total Posts:  821
Joined:  2009-04-07
Cleveland
 
remcovg - 04 July 2012 01:33 AM

My Magento shop doesn’t send e-mails after upgrading 1.4.1 to 1.6.2. We changed the location of the magento files from /magento-1.4 to the root during the upgrade.

The server hasn’t changed and other installations on the same server are able to send magento mails.

Mail configuration hasn’t changed since the previous installation. Are there any new configurations I need to keep in mind?

Enable logging and try the contact us form, then try and go through an order email. Then look at your logs to see if you have any errors.

Did someone accidentally turn off emails in the backend? System -> Configuration -> System -> Mail Sending Settings

What extensions are installed? Have those been updated as well?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top