Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Kategorien-Hauptmenü wird nicht angezeigt
 
Balindil
Jr. Member
 
Total Posts:  10
Joined:  2011-04-17
 

Hallo,

ich habe jetzt schon viel Zeit damit verbracht, herauszufinden, warum mein Kategorien-Menü nicht angezeigt wird. Bisher ohne Erfolg.
Es gibt eine Root-Kategorie, Unterkategorien, davon sind in einer Artikel enthalten. Im Store ist die Root-Kategorie angegeben. Alle Kategorien sind auf aktiv gestellt. Caches sind alle deaktiviert. Trotzdem wird kein Menü angezeigt!

Habe ich unbewusst in irgendeinem Template etwas zerschossen?
Wo kann ich noch suchen?

Mir gehen langsam die Ideen aus.

Viele Grüße,
Balindil

 
Magento Community Magento Community
Magento Community
Magento Community
 
Balindil
Jr. Member
 
Total Posts:  10
Joined:  2011-04-17
 

Hallo nochmal,

ich konnte den Fehler inzwischen finden. Irgendwie war tatsächlich in der catalog.xml das Menü verschwunden.
Nachdem ich die veränderte catalog.xml mit dem Original abgeglichen habe, war das Menü auch endlich wieder da.

Viele Grüße,
Balindil

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top