Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Patching from 1.7.0.0 to 1.7.0.1 failed
 
hiroprotagonist
Jr. Member
 
Total Posts:  23
Joined:  2012-01-22
 

Hi there,

Can someone help with this error I am getting when doing

patch -p0 -i 1.7.0.0-1.7.0.1.diff

Everything seems to go well until it hits the Magento downloader, then it throws this:

Patching file var/package/Mage_Downloader-1.7.0.0.xml using Plan A…
patch: **** malformed patch at line 9989: ry_Header.php” hash="b0ff5e62f3fdfa54ae1dd8d7a8715d9e"/> I’ll spare you the rest.

I am not aware I have modified anything that I shouldn’t have.

Thanks !

 
Magento Community Magento Community
Magento Community
Magento Community
 
hiroprotagonist
Jr. Member
 
Total Posts:  23
Joined:  2012-01-22
 

Update: it works on a clean install of 1.7.0.0, so my guess is that I must have somehow changed the xml file. However, when I copied the xml files from a clean downfrom Magento and copied everything ffrom var/program into my test instance, the patch failed at exactly the same place.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top