Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Fix for Fatal Error? 
 
choriz0
Member
 
Total Posts:  31
Joined:  2011-10-18
 

Hey,

I’m hoping someone may be able to help me. I recently upgraded to nginx and installed Varnish. I then proceeded to install the varnish extension via connect. Unfortunately it broke, and I get the following error:

Fatal error: Class 'Phoenix_VarnishCache_Model_Processor' not found in /home/r0man/public_html/includes/src/Mage_Core_Model_Cache.php on line 679

Is there something I am doing wrong to get around this error, or how can I manually delete the extension?

I tried deleting app/code/community/phoenix/whatever

this hasnt worked.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Amasty
Mentor
 
Avatar
Total Posts:  3988
Joined:  2009-11-10
 

Hi,

Seems like you’re using compilation. Please try to disable compilation first.

 
Magento Community Magento Community
Magento Community
Magento Community
 
danee
Jr. Member
 
Total Posts:  2
Joined:  2012-08-02
 

That works fine.

Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Indians
Jr. Member
 
Total Posts:  3
Joined:  2013-04-03
 
Amasty - 01 July 2012 09:03 AM

Hi,

Seems like you’re using compilation. Please try to disable compilation first.

That’s work fine. I had enabled compilation that’s why cause fatal error.

Thank you so much smile

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top