Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Can’t login to admin EE 1.10.1.1 [SOLVED]
 
kuzyakiev
Jr. Member
 
Total Posts:  18
Joined:  2008-10-08
 

Hi, i have to update some magento project based on Magento EE 1.10.1.1.
After import project database i reset password of some magento user by

Mage::app();
var_dump(Mage::helper('core')->getHash('password'2));
exit;
But after login i still have login form.

http://screencast.com/t/BEyRcSRCBgt

P.S.
I already try to comment some lines in
/app/code/core/Mage/Core/Model/Session/Abstract/Varien.php
I tried different browsers
I delete cache and session folders
I tried different users

 
Magento Community Magento Community
Magento Community
Magento Community
 
kuzyakiev
Jr. Member
 
Total Posts:  18
Joined:  2008-10-08
 

P.S.
web/unsecure/base_url => http://mymagento.loc/
web/secure/base_url => http://mymagento.loc/
web/cookie/cookie_domain => http://mymagento.loc/
others go to {{unsecure_base_url}} and {{secure_base_url}}, respectively

 
Magento Community Magento Community
Magento Community
Magento Community
 
kuzyakiev
Jr. Member
 
Total Posts:  18
Joined:  2008-10-08
 

Strange but solved by setting
web/cookie/cookie_domain => <empty_string>

P.S. Stupid captcha

 
Magento Community Magento Community
Magento Community
Magento Community
 
leen_101
Jr. Member
 
Total Posts:  5
Joined:  2011-10-10
 

I had this issue and resolved it by modifying the varien.php file. Its however returned again and I can not login to admin.
I am on working locally on windows with XAMPP and version EE 1.10
I’ve tried the following

host file:
127.0.0.1 http://www.localhost.com

core_config_data
web/unsecure/base_url = http://www.localhost.com/tco-trunk/

I have modified the varien file so that $cookieParam[’domain’] = localhost.com (this worked before)

Is there a simple way without hacking the code to disable admin login altogether on my local machine? This issue is really frustrating!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top