Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

(SOLVED)Help, moved to another host and something is wrong !!! 
 
cybermaniak
Member
 
Total Posts:  31
Joined:  2011-11-30
 

Well I moved from one hosting to another and everything was fine, the only problem is when I try to log to the backend, I Get this error.

There has been an error processing your request

Invalid year, it must be between -10000 and 10000

html/app/code/core/Zend/Date.php(2671): Zend_Date->mktime(’08’, ‘29’, ‘52’, 1, 27, 292277022657, false)
html/app/code/core/Zend/Date.php(1091): Zend_Date->_calculate(’set’, ‘-292277022657-0...’, NULL, NULL)
html/app/code/core/Mage/Reports/Model/Resource/Report/Abstract.php(418): Zend_Date->set(’-292277022657-0...’)
html/app/code/core/Mage/Reports/Model/Resource/Report/Abstract.php(363): Mage_Reports_Model_Resource_Report_Abstract->_getTZOffsetTransitions(’Etc/GMT+5’, Object(Zend_Date), Object(Zend_Date))

Any idea and what should i do..  ??

The site is working but i can’t login to the admin panel.

Thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
 
cybermaniak
Member
 
Total Posts:  31
Joined:  2011-11-30
 

The problem was caused because “Charts” the support team where i moved disable that and i can login again..

 
Magento Community Magento Community
Magento Community
Magento Community
 
ejump
Jr. Member
 
Total Posts:  2
Joined:  2012-05-04
 

Hi there,

Hope your problem is solved. If you would be interested, at Ejump we offer a Magento Starters Training so have a look on our website http://www.ejump.be.

Good luck with your new Magento installation.

Regards,

Tim De Vits
Ejump

 
Magento Community Magento Community
Magento Community
Magento Community
 
Dovid Yudkowitz
Jr. Member
 
Total Posts:  16
Joined:  2009-04-23
 

I had the same issue and managed to fix it by following the answer given by tannaltd over here: http://www.magentocommerce.com/boards/viewthread/291159/

The solution given was:

Managed to fix the issue, by going into the SQL and changing the timezone from ETC/GMT+5 to America/New_York

 
Magento Community Magento Community
Magento Community
Magento Community
 
iyahtech
Jr. Member
 
Total Posts:  1
Joined:  2013-02-28
 

What was the solution ? The proposed solution is not very detailed..

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top