Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Install instructions: WARNING! Following code is not correct anymore! Please change! 
 
jmano
Jr. Member
 
Total Posts:  4
Joined:  2012-06-21
 

hello,

i’m now in the fourth attempt to get magento up and running and am finding it quite confusing to find a proper way to do this ... i had no luck with the downloader, no luck with ftp install and now wanted to try via ssh ..

in the instructions ( http://www.magentocommerce.com/wiki/1_-_installation_and_configuration/installing_magento_via_shell_ssh ) i come accross this warning:

WARNING! Following code is not correct anymore! Please change!

what to make of this ???

i’m a bit surprised how difficult it is to get this to work, i’m not a newbie to opensource and have quite a bit of experience troubleshooting installs, and still can’t get this to work.

i’m trying to evaluate this package and if the evaluation is positive my clients will buy the enterprise license straight away, but loosing a day trying to install this with obviously out of date instructions makes me wonder if it’s even worth carrying on at this point

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top