Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Configuration step of install does nothing. 1.6.2.0
 
WebsiteNI
Jr. Member
 
Total Posts:  7
Joined:  2011-02-02
 

When I click “Continue” after entering the database name, username and password in the configuration step of installation the page refreshes and shows the default values again.

I have 777’d var/.htaccess, var, app/etc and media (including all subdirectories).

I used a custom admin path, checked “Enable Charts”, left the other three unchecked and selected File System for session storage.

Does anyone know what to do next?

 
Magento Community Magento Community
Magento Community
Magento Community
 
NuBlue
Sr. Member
 
Avatar
Total Posts:  94
Joined:  2008-03-31
Lancaster, United Kingdom
 

Hi there,

Is there a reason you’re using 1.6.2? Magento has now released version 1.7.

 
Magento Community Magento Community
Magento Community
Magento Community
 
WebsiteNI
Jr. Member
 
Total Posts:  7
Joined:  2011-02-02
 
NuBlue - 14 June 2012 05:29 AM

Is there a reason you’re using 1.6.2?

Yes.

NuBlue - 14 June 2012 05:29 AM

Magento has now released version 1.7.

I know.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top