Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Package depends on PHP extensions: Array
 
Ferligt
Jr. Member
 
Total Posts:  17
Joined:  2011-06-18
 

Updating to 1.7 keeps giving me this error:

CONNECT ERROR: Package community/Lib_Varien 1.7.0.0 depends on PHP extensions: Array

What can I do?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ferligt
Jr. Member
 
Total Posts:  17
Joined:  2011-06-18
 

some help please?!?

 
Magento Community Magento Community
Magento Community
Magento Community
 
NuBlue
Sr. Member
 
Avatar
Total Posts:  94
Joined:  2008-03-31
Lancaster, United Kingdom
 

Are you running Linux and Apache or a different OS/web server?

Can you post a link to a php page with the following content?

<?php phpinfo(); ?>
 
Magento Community Magento Community
Magento Community
Magento Community
 
Ferligt
Jr. Member
 
Total Posts:  17
Joined:  2011-06-18
 

Running on a VPS with Ubuntu 10.04 and Apache

phpinfo

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ferligt
Jr. Member
 
Total Posts:  17
Joined:  2011-06-18
 

could you please help?

 
Magento Community Magento Community
Magento Community
Magento Community
 
linuxconsult
Jr. Member
 
Total Posts:  17
Joined:  2010-03-02
 

same error here on another extension (ZetaPrint-Web2Print)

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top