Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Welche Version ist bei einer Neuinstallations empfehlenswert? (Magento 1.7 akt. Version)
 
GSPJ
Jr. Member
 
Total Posts:  18
Joined:  2009-11-21
 

Welche Version ist bei einer Neuinstallations empfehlenswert?

Wie zwingend ist es erforderlich mit der neuesten Shopversion zu arbeiten?
Bei populären CMS-Systemen sollte man ja immer so schnell wie möglich up to date sein.
Beim Magentoshop fehlen mir die Erfahrungswerte.
Einerseits würd ich gerne mit Erweiterungen arbeiten, die aber erstmal nur bis 1.6.x compatibel sind.
Andererseits scheint es bei Einigen Probleme zu geben beim update auf 1.7.

 
Magento Community Magento Community
Magento Community
Magento Community
 
ds_1984
Mentor
 
Avatar
Total Posts:  3116
Joined:  2008-12-09
Potsdam, Germany
 

Bei den Extensions da würde ich das nicht all zu eng sehen, Kompatiblitätsangaben müssen hier nicht zwangsläufig bedeuten das es unter neueren Versionen nicht funktioniert - der Entwickler selbst setzt die Kompatiblitätsangabe auf Magento Connect, demnach kann es auch bedeuten das der Entwickler einfach nicht mehr dran war an der Verwaltung seiner Extension.

Es gibt ein Paar Extensions die ich immer wieder gerne einsetze (in den aktuellsten Magento Releases) die aber teilweise Kompatiblitätsangaben von Magento 1.3 haben, von daher: Nicht all zu Ernst nehmen, es stimmt nicht in allen Fällen.

Ansonsten klar, bei Neuprojekten tendentiell das neueste Stable release verwenden - gibt da aber ein anderes Problem was nicht zu unterschätzen ist, für ältere Versionen findet man oft mehr Hilfe im Netz wenn etwas nicht funktioniert wie gewünscht. Ist aber logisch weil diese Versionen schon länger eingesetzt werden. Rein funktionell würde ich die 1.7er empfehlen aktuell.

LG, Daniel

 
Magento Community Magento Community
Magento Community
Magento Community
 
GSPJ
Jr. Member
 
Total Posts:  18
Joined:  2009-11-21
 

Hallo Daniel,

vielen Dank für deine schnelle Antwort. Ist mir eine echte Hilfe. Ich tendiere auch zur 1.7 Version.
Es gibt ja Verbesserungen, die den europäischen Gebrauch betreffen und die Javascriptbibliotheken haben ein update
erfahren.
Ich habe gerade beide Versionen 1.6.1 und 1.7.0 parallel auf der lokalen Umgebung installiert und bin am Vergleichen.
Ich denke so oder so wird es immer einen Punkt geben, den man zu lösen hat.
Bin noch am hin und herüberlegen. muss aber jetzt mal eine Entscheidung treffen.

Liebe Grüße
Gisela

 
Magento Community Magento Community
Magento Community
Magento Community
 
ds_1984
Mentor
 
Avatar
Total Posts:  3116
Joined:  2008-12-09
Potsdam, Germany
 

Also das deustche Sprachpaket und Firegento German_Setup funktionieren auf jeden Fall unter 1.7 wink

 
Magento Community Magento Community
Magento Community
Magento Community
 
GSPJ
Jr. Member
 
Total Posts:  18
Joined:  2009-11-21
 

Ja, kann ich bestätigen.

Wie sieht es mit der Themeverwendung aus? Ich habe festgestellt, das immer explizit die Mageno-Version angegeben wird. Hängt diese Kompatibilität nur mit den Extensions zusammen? Oder verwendet Magento in 1.7 auch anderen Code?
Eigentlich doch nicht - oder.
Ich habe mir ein Template herausgesucht, das in der Basisstruktur passt und sich für meine Idee gut modifiziernn lässt.
Das hat allerdings die Kompatibilität Version 1.6.1. Meine Suche hier im Forum hat dazu nichts ergeben.
Auch im Buch von Addison-Wesley: Magento Thema-Design steht nichts zum Thema Version und Kompatibilität.

Wäre noch einmal für eine Einschätzung dankbar!

LG, Gisela

 
Magento Community Magento Community
Magento Community
Magento Community
 
Jascha_k
Jr. Member
 
Total Posts:  1
Joined:  2012-06-05
 

Hallo zusammen, genau die gleiche Frage habe ich mir eben auch gestellt.
Hätte eine tolle Theme (inkl.Flash) gefunden auf Version 1.4. basierend
.... was ist nun zu beachten wenn ich das in die neuste Version z.B. 1.7. installieren möchte? Geht das überhaubt?

Vielen Dank für die Hilfe

Jascha

PS: es handelt sich abei um folgende Theme http://monstertemplate.com/magento-themes-type/29517.html

 
Magento Community Magento Community
Magento Community
Magento Community
 
GSPJ
Jr. Member
 
Total Posts:  18
Joined:  2009-11-21
 

Hi Jascha,

ich kann nur für mich sprechen. Anbetracht dessen, dass ein Flashplayer installiert sein muss und auf einem bestimmtem Betriebssystem Darstellungen mit Flash gar nicht laufen, würde ich von einem Flash basiertem Theme abraten. Meine Entscheidung ist auf die Magentoversion 1.7 gefallen zugunsten der Aktualität und Sicherheit.

LG
Gi

PS.:
Eben auf dem iPad geschaut. Das Produktkarussell ist gar nicht dargestellt. Das wäre dann in deinem Shop auch so.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top