Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Inline Translation not working after upgrade to 1.7.0.0
 
amat1
Member
 
Total Posts:  36
Joined:  2011-06-13
 

Hi all,

I’m experiencing troubles with inline translation after upgrading to Magento 1.7.0.0 (from 1.6.2.0). I can enable the inline translation tool for both frontend and backend and after saving configuration the red lines and little book icon appear as normal. But when I try to click the book icon it moves away from the mouse when hovering. Therefore I’m not able to open the popup window and translate the text.

This happens for frontend as well as backend. The tool was working properly for earlier version of my installation and the 1.7 upgrade did not cause any other known issues. I’ve tried refreshing cache and all, but nothing helps. It’s simply impossible to open the popup screen for inline translation. Pretty annoying…

I know it’s possible to translate the .csv files directly, but I prefer using the inline translation tool since it is faster and I don’t have to figure out in which particular .csv file the translation has to be done.

Any more people experiencing this same problem? Help is very much appriciated!

Best, Matthijs

 
Magento Community Magento Community
Magento Community
Magento Community
 
inmortal
Jr. Member
 
Total Posts:  5
Joined:  2009-04-03
 

I had this problem in Chrome, try Firefox, worked out for me…

-=Adde
Oakley solglasögon, Converse all star @ Upperfield

 
Magento Community Magento Community
Magento Community
Magento Community
 
amat1
Member
 
Total Posts:  36
Joined:  2011-06-13
 

@inmortal

Thanks, it works using Firefox indeed!

 
Magento Community Magento Community
Magento Community
Magento Community
 
blablablax
Jr. Member
 
Total Posts:  1
Joined:  2013-01-28
 

that solved the “edit icon jumping” for me too, but it does not save anything after I save SUBMIT

- after I hit submit a refresh page and translation remains the old untranslated string
- then found to turn-off cache completely and flush it so I can see changes

question is where are these custom translations saved? paths?
there are some strings I am not quick enough to modify (for example “you have been logged out") because in few seconds the page gets redirected ... suggestions ?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top