Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

cannot save shipping settings > please help
 
edwinonline
Jr. Member
 
Total Posts:  2
Joined:  2008-08-26
 

Hi all,

I have a new 1,7 installation i am going trough at the moment.
Everything worked just great, untill i am now when i am adding products and trying to configure the shipping methods.

Every part of the config i can save and it reacts, but it wont react to my shipping methods at all.

configuration > sales > shipping methods.

enable free shipping > click save > message: configuration saved > page refreshes and it is still not saved
change flat rate from 5.00 to 6.00 > click save > message: configuration saved > page refreshes and it is still not saved

whatever i change on that settings page will not stick AT ALL.

i am getting desperate here.. i want to use magento for this new shop and already bought an expensive template but this isnt working :(

Help please!

 
Magento Community Magento Community
Magento Community
Magento Community
 
dis6
Jr. Member
 
Total Posts:  3
Joined:  2009-11-14
 

HI, How did you solve this? I have the same problem. Thank you.

 
Magento Community Magento Community
Magento Community
Magento Community
 
innocinema
Jr. Member
 
Total Posts:  1
Joined:  2012-09-04
 

I am having this same problem exactly.... I have done a lot of searching for any feedback on what to do about this online, but so far this is the only post I have found that shows other people having this problem too.

Does anyone know of a resolution to this problem? Even if I have to but some code in myself?

Anything? ... I am desperate for this too… trying to launch my site in a week.

Some more detail feedback on what happens with me when I try this is listed below… I hope that helps....

Under \"Default View\”
- I tried to update both Flat Rates and Fedex. When I try to save the screen just goes blank and never refreshes..... nothing is saved..

Under one of my Website Views
- I tried to update both Flat Rates and it saved successfully.
- I tried to update Fedex. When saving the screen just goes blank and never refreshes..... nothing is saved..

Any feedback would be much appreciated!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Kentropolis
Jr. Member
 
Total Posts:  15
Joined:  2009-08-24
 

No matter what I do or how much is ordered, it applies a flat rate of $3.18, nothing I EVER set it to do.  Nothing I change on the back end settings makes any difference.  Did ANYONE get back to you guys about this issue?

 
Magento Community Magento Community
Magento Community
Magento Community
 
GoMageTeam
Guru
 
Avatar
Total Posts:  356
Joined:  2013-01-13
Warsaw, Poland
 

Hello,

It seems that you need to install Mcrypt library. Also, we advise you to read the next post carefully. We hope it will help you to find the solution:

http://www.magentocommerce.com/boards/viewreply/364365/

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top