Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

CMS Preview has no CSS
 
magiclogix
Jr. Member
 
Avatar
Total Posts:  2
Joined:  2010-03-09
Carrollton, TX
 

When I try to preview a CMS Page Revision, it isn’t loading my theme CSS. 

I’ve set the Package Name and Default Theme in the backend, and this all works properly on the frontend, but when I try to preview a CMS revision, it looks for all the files at /skin/frontend/base/default/ instead of /skin/frontend/custom/custom/.

Any ideas?

Enterprise 1.12.0.0

 
Magento Community Magento Community
Magento Community
Magento Community
 
FrankClark
Jr. Member
 
Avatar
Total Posts:  2
Joined:  2012-07-15
 

Did you ever get to the bottom of this? I am having the exact same issue.

 
Magento Community Magento Community
Magento Community
Magento Community
 
dshuf
Jr. Member
 
Total Posts:  1
Joined:  2012-06-07
 

While editing your CMS page, click on the Design tab and change the Custom Theme dropdown to yourtheme. Hope this helps.

Image Attachments
Screen Shot 2013-10-16 at 3.21.19 PM.png
 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top