Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Database connection error. 
 
kurtrafet
Jr. Member
 
Total Posts:  2
Joined:  2012-05-19
 

Merhabalar ArkadaÅŸlar Magento’ya merak sardım hatta gittim 100$a tema bile aldım smile ilgili kurulum dosyalarını herÅŸeyi attım vps’de aldım pdo mysql desteÄŸi vs herÅŸeyi halletik kurulum aÅŸamasına geçtim cpnalden ilgili veritabanı ve kullanıcıyı herÅŸeyi açtım eÅŸleÅŸtirdim.

Kurulumun Configuration aşamasında ilgili bütün alanları doldurdum doğru bir şekilde continue dedikten sonra Database connection error.
hatası almaktayım baÄŸlı olduÄŸum sunucu hizmeti aldığım yerde çözemedi sabah’dan beri uÄŸraÅŸmaktayım konuyla ilgili cevap bekliyorum

Teşekkürler..

 
Magento Community Magento Community
Magento Community
Magento Community
 
bascharun
Jr. Member
 
Total Posts:  4
Joined:  2012-04-15
 

Merhaba Database connection error hatasını bende alıyorum, çıldırttı resmen en sonunda uçurcam!

 
Magento Community Magento Community
Magento Community
Magento Community
 
netinmagento
Jr. Member
 
Total Posts:  1
Joined:  2014-04-10
 

Centos 6 üzerine magento kurar iken bende aynı sorunu yaşadım, araştırmalarım sonucu sorunun çözümünün default değerleri girmek olduğunu ögrendim ve burada paylaşmak iştedim.

Database Connection

Host ----- localhost
Database Name---- Magento(already created in phpMyadmin)
User Name ----- root
Password ----- blank
Web access options

Base URL ------ http://127.0.0.1/magento/ ( default kalsın )

Admin Path ------ admin

Enable Charts ---- Checked

Skip Base URL Validation Before the Next Step --Checked

Use Web Server (Apache) Rewrites --- Unchecked

Use Secure URLs (SSL) ---- Unchecked

Oluşturduğunuz database değilde, burdaki default değerleri girerek deneyin birde. Bende işe yaradı.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top