Magento Forum

Preciso muito de vocês. Errei no endereço de URL no secure url e agora não consigo entrar no admin. 
 
Welder Canesin
Jr. Member
 
Total Posts:  4
Joined:  2008-11-10
 

Me desculpem colocar meu primeiro post pedindo a ajuda de todos. Mas sou novo no Magento.
Acontece o seguinte: Coloquei no Admin em Secure URL uma url errada.

Agora não consigo mais acessar meu painel administrativo.

Já entrei na tabela core_config_data e alterei no registro web/secure/base_url para a url correta. Mas não refletiu na loja.

O que faço? Onde mais eu devo alterar?

Por favor, preciso muito da ajuda de vocês.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Facileme
Moderator
 
Avatar
Total Posts:  176
Joined:  2008-05-21
São Paulo
 

Talvez você precisa limpar o cache do seu Magento “var/cache” apague todos os arquivos

[]’s

 
Magento Community Magento Community
Magento Community
Magento Community
 
Welder Canesin
Jr. Member
 
Total Posts:  4
Joined:  2008-11-10
 

Denis,

Deu certo. Foi exatamente isso.

Aprendi, então em var/cache estão os arquivos em cache!

Óbvio e fantástico.

Muito obrigado.

Vou me empenhar em aprender essa loja e ajudá-los no desenvolvimento. Por enquanto, meu sincero muito obrigado.

 
Magento Community Magento Community
Magento Community
Magento Community
 
edugary
Jr. Member
 
Total Posts:  2
Joined:  2011-05-31
 

Estou com um problema parecido com voce. Eu entrei com uma nova url para base url ( http://127.0.0.1/index.php ) porque os links nao funcionam de login, criar conta nao funcionaram pra mim. Eu vi na internet que se colocar http://127.0.0.1/index.php/ antes do link funciona.
E foi issu que aconteceu. Apaguei toda as pastas do magento para instalar de novo, mas agora o endereco http://127.0.0.1/index.php esta vindo por padrao no wamp. Eu digito http://127.0.0.1 mas o wamp altera para http://127.0.0.1/index.php.  Alguem sabe me falar da onde vem esse link ou o que esta acontecendo?

PROBLEMA RESOLVIDO. EU NAO QUIS CRIAR UM NOV POST.

Na hora da instalacao eu nao marquei a opcao use Web Server (Apache ) Rewrites e tudo funcionou legal.
No meu caso eu apaguei o banco e crie novamente. Mas eu descobri que eh possivel alterar a base url usando a tabela core_config_data no banco de dados usado pelo magento.

 
Magento Community Magento Community
Magento Community
Magento Community
 
rony346
Jr. Member
 
Total Posts:  1
Joined:  2012-04-22
 

tive o mesmo problema limpei o cache entro a loja. obg

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top