Magento Forum

Problems installing Magneto via Installatron
 
Radioguide
Member
 
Total Posts:  70
Joined:  2012-05-15
 

Hi all,

Having considered Magneto for our site I decided to try the free trial.  My cpanel has Magneto pre-loaded so i tried to download it to our testsite using Installatron. 

The site i wanted to use it on is radioguide dot co dot uk/testsite which is a test area we have to try things out.

When prompted I put this as the domain.  When the install finished I had the magento shop with the demo content sat on the url for the home page of the site - not what I was intending to do.

So I tried to uninstall Magento using the uninstall button on Installatron and now seem to have broken the testsite, all I can see now is this:

http://screencast.com/t/IJaCScIwc

Can anyone tell me what I have done/what I can do to restore the site.  Am I right in thinking the url is pointing to a magento store that doesn’t exist rather than my site?

As you can probably tell I am not and experienced web developer!

Cheers

Dan

 
Magento Community Magento Community
Magento Community
Magento Community
 
vjtemplates
Guru
 
Avatar
Total Posts:  408
Joined:  2010-12-15
Washington, USA
 

Follow these tutorials to install Magento.

http://www.magentocommerce.com/knowledge-base/categories/category/installation-configuration/

 
Magento Community Magento Community
Magento Community
Magento Community
 
Template fans
Guru
 
Total Posts:  446
Joined:  2009-11-02
 

Cantact us and we can help you install.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Radioguide
Member
 
Total Posts:  70
Joined:  2012-05-15
 

THanks, but I dont need to install it, I already followed the instructions to install it, it’s uninstalling it that has caused the issue. 

Can anyone from Magento help here please?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top