Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

left menu can’t displayed after migration
 
wasis
Member
 
Total Posts:  44
Joined:  2012-04-16
 

Hi guys, i\\\’ve been suceed in migration my magento to another server domain, but when i tried to open it, i found my left menu missed. i checked the file in vertnav folder, it\\\’s already exist. i\\\’m trying to mix vertnav.xml with the old one in old server, it still the same? what must i do Guy\\\’s? Really need your help!!!

 
Magento Community Magento Community
Magento Community
Magento Community
 
tzyganu
Mentor
 
Avatar
Total Posts:  2205
Joined:  2009-11-18
Bucharest, Romania
 

Hello.
The first thing you should try is clear the cache. Manually delete the content of var/cache folder.
Second: Rebuild all the indexes.
Third. Turn on the logging system: System->Configuration->Developer->Log Settings. Refresh your page and check the var/log folder. If there are any files there they will provide you more info on the error(s) you have on your Magneto instance.
Let me know what you find.

Marius.

 
Magento Community Magento Community
Magento Community
Magento Community
 
wasis
Member
 
Total Posts:  44
Joined:  2012-04-16
 

what is the meaning rebuild all indexes, please?

 
Magento Community Magento Community
Magento Community
Magento Community
 
tzyganu
Mentor
 
Avatar
Total Posts:  2205
Joined:  2009-11-18
Bucharest, Romania
 

Admin: System->Index Management.
Check all the checkboxes and select from the right side ‘Rebuild’ and submit.
If you have a large database it will take a while.

 
Magento Community Magento Community
Magento Community
Magento Community
 
wasis
Member
 
Total Posts:  44
Joined:  2012-04-16
 

after 2nd step there is a message :

Cannot initialize the indexer process.

is it okay?

 
Magento Community Magento Community
Magento Community
Magento Community
 
wasis
Member
 
Total Posts:  44
Joined:  2012-04-16
 

in var/log folder, there 2 files : system.log and exception.log..

 
Magento Community Magento Community
Magento Community
Magento Community
 
tzyganu
Mentor
 
Avatar
Total Posts:  2205
Joined:  2009-11-18
Bucharest, Romania
 

What is the content of system.xml and exception.xml?
For the ‘Cannot initialize the indexer process.’ the cause can be one of multiple. Unfortunately I don’t know them. Try searching the forum for people that had the same error.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top