Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Can’t associate products on a Configurable Product
 
Otavio
Member
 
Total Posts:  70
Joined:  2008-09-12
 

Hello.

I’m having a problem with Associated Products when creating a new configurable product or updating an existing one.
It used to work, but suddenly came across this issue.

When I attempt to create a simple product in associated products tab, it starts to load, but stops.
The simple product is created, but i have to reload the page and the product does not get associated.

Also, when I search for products to associate with, it gets the same problem: starts to load, stops, and need to reload.
(There is a screenshot of this attached)

I was using Magento 1.6.1. Have just updated to 1.7 and this issue keeps bugging me
Could it be a javascript problem?

Thanks

Image Attachments
associated product.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
justanother
Jr. Member
 
Avatar
Total Posts:  19
Joined:  2008-10-14
Switzerland
 

Came across the same problem.

After setting the configurable product attribute to required and only selected product types(simple, grouped, configurable) it works fine.

Hope it will be the same for you.

Image Attachments
screen.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
designTun
Jr. Member
 
Avatar
Total Posts:  3
Joined:  2011-11-25
 

after hours, I found a solution here:
http://stackoverflow.com/questions/5156021/cannot-associate-simple-products-in-a-configurable
thanks, sven!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top