Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

no longer able to add products to Google Base
 
laserbeam
Jr. Member
 
Total Posts:  28
Joined:  2008-07-31
 

After upgraded to v1.2.1, I’m no longer able to add products to Google Base.  I always get an error message “Expected response code 200, got 400” when submitting products to Google Base.  I suspect this is caused by the Magento software side not Google Base since I don’t have any product listed on Google Base yet.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Smokersroom
Member
 
Total Posts:  63
Joined:  2007-09-04
 

Are you able to delete products?

S.

 
Magento Community Magento Community
Magento Community
Magento Community
 
laserbeam
Jr. Member
 
Total Posts:  28
Joined:  2008-07-31
 
Smokersroom - 11 January 2009 05:24 AM

Are you able to delete products?

S.

Yes or no, I was once able to add and delete products to and from Google Base prior to the upgrading and also sync web with Google Base, but somehow, right now I can’t add products to Google Base any more. >:(

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top