Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Ogone - Ogone Payment Failed - Credit Card
 
vinch
Jr. Member
 
Total Posts:  7
Joined:  2011-06-17
 

Hello,

I have installed the Ogone extension.

Ogone Payments via WebBanking (ING, Fortis...) work fine…
... but Ogone payments via Credit cards (VISA, Mastercard...) do not work. I always get a “Ogone Payment Failed”.

I have had a contact with Ogone support. They confirmed my Ogone configuration but it does not work… :-(

Does someone have an idea ?

Thanks in advance,
Vincent

Configuration :
Magento : 1.6.2.0
Ogone : 12.03.09

 
Magento Community Magento Community
Magento Community
Magento Community
 
pixelworks
Jr. Member
 
Total Posts:  1
Joined:  2008-06-17
 

same problem here, no solution found by ogone support

 
Magento Community Magento Community
Magento Community
Magento Community
 
LukasMagento
Jr. Member
 
Total Posts:  9
Joined:  2010-02-14
 

I have the same problem.

Credit Card Payment ends wit the message “Ogone Payment failed” and can’t redirect to the ogone page.
I tested paypal and all other payment methods available in ogone where you don’t need to fill in informations but instead only checking the box and they are all working. I think there is a problem with the Checkout Page.

Tested on: Magento CE v.1.5.1.0 and CE 1.6.1.0 with extension: Ogone-12-03.09

Any help out there?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ogone Customer Care
Sr. Member
 
Avatar
Total Posts:  148
Joined:  2009-10-28
Brussels
 

Dear LukasMagento,

I saw your post and thank you for posting it.

I saw your configuration and the connector is not the last one (version 21.06.12). This is very important to have the last official Extension because we fixed some issued last month and with an old Extension, some problems can still happened.

Can you update your Extension and let us know on support@ogone.com if you still have the same problem? If you send your email to support, please add your PSPID and login Magento, so we can check the configuration and make some tests also.

Best regards,

Benoit

Ogone Customer Care Team

 
Magento Community Magento Community
Magento Community
Magento Community
 
markemid
Jr. Member
 
Avatar
Total Posts:  1
Joined:  2012-06-09
 

I have leatest verstion version 21.06.12 but still i have the same issues, Why Please Help

 
Magento Community Magento Community
Magento Community
Magento Community
 
LukasMagento
Jr. Member
 
Total Posts:  9
Joined:  2010-02-14
 

Hello,

the problem is still there “Ogone Payment Failed” . I purchased the module from Morningtime and i have a working module now.

Ogone TEAM - you really have to have a better service, especially to your clients that already are using the module on a production website.

 
Magento Community Magento Community
Magento Community
Magento Community
 
baldwinagency
Jr. Member
 
Total Posts:  3
Joined:  2012-07-01
Gent
 

Hi guys

We had the same problem, but the Ogone support pointed us towards the solution.

If you create an API user, Ogone creates a password for it. But the password sometimes contains non-ASCII characters. And apparently the Extension doesn’t support that.
So the solution is to set a password for the API user yourself. If you enter only alphanumeric characters and update your Ogone configuration in the Magento backend, it will work again.

Hopefully you guys can fix the problem this way.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top