Magento Forum

   
Problem NACH der Installation von Magento 1.7.0.0 Full Release
 
Sascha_K
Jr. Member
 
Total Posts:  1
Joined:  2012-05-12
 

Hallo liebe Community,

ich bräuchte dringend eure Hilfe. Ich habe mich dazu entschlossen, meinen neuen Onlineshop mit Magento zu realisieren. Ich betreibe zur Zeit einen Shop basierend auf XTCModified - habe mich für mein neues Projekt jedoch für Magento entschieden.

Ich habe den Shop installiert - stehe aber jetzt vor einem großen Problem und habe offensichtlich ein Brett vor’m Kopf und finde den Fehler nicht.

Zuerst: Was habe ich getan?

1. Webhosting mit MySQL InndoDB gebucht

2. FTP-Account erstellt und MySQL5-Datenbank erstellt.

3. Ich habe alle Dateien, die in der runtergeladenen Magento-ZIP-Datei waren entpackt

4. Ich habe alle Ordner und Dateien (die im Magento-Verzeichnis waren) in das Stammverzeichnis “/” auf meinem Webspace geladen (wenn cih jetzt mit meinem FTP-Progi auf dem Webspace zugreife, sehe ich neben der index.php, install.php noch weitere Dateien und einige Ordner wie z.B. “app”, “lib”, “media” - und einige weitere.

5. Ich habe allen Ordnern und Dateien die Erlaubnis “777” erteilt.

6. Ich habe die Installation gestartet und alle nötigen Angaben gemacht (Datenbankname, Host, Passwort...)

7. Nach einiger Zeit war die Installation abgeschlossen und ich hatte die Wahl entweder ins Frontend oder ins Backend zu wechseln.

8. Ich entschied mich für’s Backend

Und das war es dann - nichts geht mehr. Wenn ich die URL aufrufe, kann ich mich weder einloggen noch eine der anderen oben angezeigten Links anklicken (z.B. MyAccount). Ich erhalte sofort eine Fehlermeldung.

Die Fehlermeldung lautet:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@***.de and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.2.22 Server at ***.de Port 80

Statt den “***” steht dort natürlich der Name meiner Domain.

Bin gerade echt ratlos.

Viele Grüße
Sascha

 
Magento Community Magento Community
Magento Community
Magento Community
 
AmSpo24
Jr. Member
 
Total Posts:  7
Joined:  2008-11-04
 

Hallo, vermutlich liegt es an der .htaccess, evtl. je nach Hoster (meist kann man auch beim Hoster in den FAQs nachlesen, wie Magento einstellungen in der .htaccess einzustellen sind) mal den Eintrag

Options +FollowSymLinks

auskommentieren und eventl. den Eintrag

RewriteBase /magento/

in

RewriteBase /

umbenennen.

Vielleicht hift’s.

Gruß Rainer

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top