Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Webshop Apps Shipping Module Problem Uploading Rates
 
ratfink
Jr. Member
 
Total Posts:  1
Joined:  2012-05-11
 

I have the webshopapps shipping module installed on my Magento store which was working perfectly well.

I have updated my csv file for the new shipping rates and I have uploaded it and it seems to have saved successfully

However when I test the new shipping rates at the checkout for every country it comes up with the following message.

“Sorry, no quotes are available for this order at this time.”

I have even tried uploading my old shipping rates which worked fine before and it is still coming up with the same message.

I am sure it is a very simple setting can someone give me any guidance on this I am sure it is just a case of changing a simple setting and is a quick job.

 
Magento Community Magento Community
Magento Community
Magento Community
 
stefkaye
Jr. Member
 
Total Posts:  23
Joined:  2012-10-22
 

Hey,

I am having the same issue, did you ever find a solution to the problem?

Thanks

Stefan

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top