Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Undefined index:  default
 
adollar28cents
Jr. Member
 
Total Posts:  3
Joined:  2008-01-24
 

I read and tried the solution in this thread, but there is no change.

I got most of the way through the installation process, using the solution at http://www.magentocommerce.com/boards/viewthread/2389/P30/#t10471 to fix an error, but now I’m stuck at http://s232318564.onlinehome.us/products/index.php/install/wizard/configPost/ with this error:

NoticeUndefined index:  default in /homepages/36/d232318545/htdocs/_www/products/app/code/core/Mage/Core/Model/Mysql4/Config.php on line 114
[0] in Mage_Core_Model_Mysql4_Config
->loadToXml(Mage_Core_Model_Configin /homepages/36/d232318545/htdocs/_www/products/app/code/core/Mage/Core/Model/Config.php on line 161
[1] in Mage_Core_Model_Config
->init(NULLin /homepages/36/d232318545/htdocs/_www/products/app/code/core/Mage/Core/Model/App.php on line 135
[2] in Mage_Core_Model_App
->init("base"NULLin /homepages/36/d232318545/htdocs/_www/products/app/Mage.php on line 390
[3] in Mage
::app("base"NULLin /homepages/36/d232318545/htdocs/_www/products/app/Mage.php on line 410
[4] in Mage
::run("base"in /homepages/36/d232318545/htdocs/_www/products/index.php on line 29

Warning
Invalid argument supplied for foreach() in /homepages/36/d232318545/htdocs/_www/products/app/code/core/Mage/Core/Model/Mysql4/Config.php on line 114
[0] in Mage_Core_Model_Mysql4_Config
->loadToXml(Mage_Core_Model_Configin /homepages/36/d232318545/htdocs/_www/products/app/code/core/Mage/Core/Model/Config.php on line 161
[1] in Mage_Core_Model_Config
->init(NULLin /homepages/36/d232318545/htdocs/_www/products/app/code/core/Mage/Core/Model/App.php on line 135
[2] in Mage_Core_Model_App
->init("base"NULLin /homepages/36/d232318545/htdocs/_www/products/app/Mage.php on line 390
[3] in Mage
::app("base"NULLin /homepages/36/d232318545/htdocs/_www/products/app/Mage.php on line 410
[4] in Mage
::run("base"in /homepages/36/d232318545/htdocs/_www/products/index.php on line 29

Warning
session_start() [function.session-start]Cannot send session cache limiter headers already sent (output started at /homepages/36/d232318545/htdocs/_www/products/app/code/core/Mage/Core/functions.php:145in /homepages/36/d232318545/htdocs/_www/products/app/code/core/Mage/Core/Model/Session/Abstract/Varien.php on line 60
[0] in session_start
() in /homepages/36/d232318545/htdocs/_www/products/app/code/core/Mage/Core/Model/Session/Abstract/Varien.php on line 60
[1] in Mage_Core_Model_Session_Abstract_Varien
->start("install"in /homepages/36/d232318545/htdocs/_www/products/app/code/core/Mage/Core/Model/Session/Abstract/Varien.php on line 69
[2] in Mage_Core_Model_Session_Abstract_Varien
->init("core""install"in /homepages/36/d232318545/htdocs/_www/products/app/code/core/Mage/Core/Model/Session/Abstract.php on line 32
[3] in Mage_Core_Model_Session_Abstract
->init("core""install"in /homepages/36/d232318545/htdocs/_www/products/app/code/core/Mage/Core/Model/Session.php on line 33
[4] in Mage_Core_Model_Session
->__construct(Array[1]in /homepages/36/d232318545/htdocs/_www/products/app/code/core/Mage/Core/Model/Config.php on line 619
[5] in Mage_Core_Model_Config
->getModelInstance("core/session"Array[1]in /homepages/36/d232318545/htdocs/_www/products/app/Mage.php on line 288
[6] in Mage
::getModel("core/session"Array[1]in /homepages/36/d232318545/htdocs/_www/products/app/Mage.php on line 302
[7] in Mage
::getSingleton("core/session"Array[1]in /homepages/36/d232318545/htdocs/_www/products/app/code/core/Mage/Core/Controller/Varien/Action.php on line 358
[8] in Mage_Core_Controller_Varien_Action
->preDispatch() in /homepages/36/d232318545/htdocs/_www/products/app/code/core/Mage/Install/controllers/IndexController.php on line 33
[9] in Mage_Install_IndexController
->preDispatch() in /homepages/36/d232318545/htdocs/_www/products/app/code/core/Mage/Core/Controller/Varien/Action.php on line 325
[10] in Mage_Core_Controller_Varien_Action
->dispatch("index"in /homepages/36/d232318545/htdocs/_www/products/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php on line 149
[11] in Mage_Core_Controller_Varien_Router_Standard
->match(Mage_Core_Controller_Request_Httpin /homepages/36/d232318545/htdocs/_www/products/app/code/core/Mage/Core/Controller/Varien/Front.php on line 166
[12] in Mage_Core_Controller_Varien_Front
->dispatch() in /homepages/36/d232318545/htdocs/_www/products/app/Mage.php on line 411
[13] in Mage
::run("base"in /homepages/36/d232318545/htdocs/_www/products/index.php on line 29

I have version 0.7.14800 of Magento on 1&1;Shared Hosting. See also PHP info

 
Magento Community Magento Community
Magento Community
Magento Community
 
adollar28cents
Jr. Member
 
Total Posts:  3
Joined:  2008-01-24
 

I tried a fresh install and got to the smae place (configPost) with a different error: http://s232318564.onlinehome.us/magento/configPost.html

Any help is appreciated.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top