Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

New product’s image doen’t show in frontend after upgrade to ver. 1.2.0.1
 
fchaput
Jr. Member
 
Total Posts:  3
Joined:  2008-07-24
 

I had several problems after upgrade to ver. 1.2.0.1.  Some are resolved but still have problems with images products. 

I added new product after upgrade and images are shown in back end but doesn’t show in frontend !  I have no idea what is the cause this problem.

There is another problem with dashbord in backend.  Graph images doesn’t display.

Help me please to resolves those issues.

Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
flyingman024
Jr. Member
 
Total Posts:  7
Joined:  2009-01-12
 

same with me...please

 
Magento Community Magento Community
Magento Community
Magento Community
 
Deniska
Jr. Member
 
Total Posts:  5
Joined:  2009-07-10
 

I am having the same problem.

Dont work the function getSize() in frontend (in the cart page and the product list). But there is after transfering the site at new hosting.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top