Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

top navigation menu disappeared after upgrade to 1.7
 
suhaibroomy
Jr. Member
 
Total Posts:  2
Joined:  2012-04-16
 

Hi, i recently upgraded my magento from 1.4 to 1.7 and now my top navigation menu disappeared. Please help

 
Magento Community Magento Community
Magento Community
Magento Community
 
passepartout
Jr. Member
 
Total Posts:  2
Joined:  2012-03-24
 

I’ve just upgraded my magento website v1.6.1 to v1.7.0 and the navigation menu (in the header) disappeared !
Please let me know how to solve this issue…
Regards

 
Magento Community Magento Community
Magento Community
Magento Community
 
vjtemplates
Guru
 
Avatar
Total Posts:  408
Joined:  2010-12-15
Washington, USA
 

are you using Magento default theme?

 
Magento Community Magento Community
Magento Community
Magento Community
 
motorecycler
Member
 
Total Posts:  49
Joined:  2009-09-10
 

Are you talking about the admin in the back end? I noticed the same thing, but seems to be related to the M2E extension i have installed.  Do you have this extension?  Whats wierd is if i have have the extension enabled, the menu is there.  If i disable the extension, the menu disappears.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top