Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Warning: simplexml_load_string() …/Layout/Update.php on line 444 after upgrade 1.6.2 to 1.7
 
absolutex
Member
 
Total Posts:  31
Joined:  2011-05-17
 

I got this error after upgrade on (catalog page) (cms page, view product page is work fine)

( There has been an error processing your request
Exception printing is disabled by default for security reasons.
Error log record number: 1319646877581 )

2012-04-29T04:31:02+00:00 ERR (3): Warning: simplexml_load_string() [<a href=’function.simplexml-load-string’>function.simplexml-load-string</a>]: Entity: line 31: parser error : Comment not terminated
<!--<layout version="0.1.0">
<default>
<!  in /home/admin/domains/domain.com/public_html/folder/app/code/core/Mage/Core/Model/Layout/Update.php on line 444
2012-04-29T04:31:02+00:00 ERR (3): Warning: simplexml_load_string() [<a href=’function.simplexml-load-string’>function.simplexml-load-string</a>]:  <!-- Mage_Reports --> in /home/admin/domains/domain.com/public_html/folder/app/code/core/Mage/Core/Model/Layout/Update.php on line 444
2012-04-29T04:31:02+00:00 ERR (3): Warning: simplexml_load_string() [<a href=’function.simplexml-load-string’>function.simplexml-load-string</a>]:  ^ in /home/admin/domains/domain.com/public_html/folder/app/code/core/Mage/Core/Model/Layout/Update.php on line 444
2012-04-29T04:31:02+00:00 ERR (3): Warning: simplexml_load_string() [<a href=’function.simplexml-load-string’>function.simplexml-load-string</a>]: Entity: line 36: parser error : Extra content at the end of the document in /home/admin/domains/domain.com/public_html/folder/app/code/core/Mage/Core/Model/Layout/Update.php on line 444
2012-04-29T04:31:02+00:00 ERR (3): Warning: simplexml_load_string() [<a href=’function.simplexml-load-string’>function.simplexml-load-string</a>]:  </default> in /home/admin/domains/domain.com/public_html/folder/app/code/core/Mage/Core/Model/Layout/Update.php on line 444
2012-04-29T04:31:02+00:00 ERR (3): Warning: simplexml_load_string() [<a href=’function.simplexml-load-string’>function.simplexml-load-string</a>]:  ^ in /home/admin/domains/domain.com/public_html/folder/app/code/core/Mage/Core/Model/Layout/Update.php on line 444

Please help.
Thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
 
absolutex
Member
 
Total Posts:  31
Joined:  2011-05-17
 

it’s fixed, error on some ext

 
Magento Community Magento Community
Magento Community
Magento Community
 
moleygunn
Member
 
Total Posts:  73
Joined:  2008-11-25
 

I’m getting the same error. Do you remember how you fixed it?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top