Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento 1.7.0.0 - Manage Categories not working on a fresh install. (SOLVED)
 
Beanzzz
Jr. Member
 
Avatar
Total Posts:  6
Joined:  2010-07-09
 

Hi,

I hope this helps someone because it had me pulling my hair out.

We did a fresh install of 1.7.0.0 and everything seemed fine, no errors during installation.  When we started to have a look and make sure all the backend options were working ok we found that we could not add / edit any categories in the manage categories section.

The solution to this was to got to configuration / developer and merge the JS and CSS files.

After we did this it worked like a charm.  Let me know if this has helped anyone.

grin

 
Magento Community Magento Community
Magento Community
Magento Community
 
vizion2010
Jr. Member
 
Total Posts:  1
Joined:  2010-08-28
 

I cannot create categories too I tried what you said but nothing changed
Did you do anything else?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Beanzzz
Jr. Member
 
Avatar
Total Posts:  6
Joined:  2010-07-09
 

The only other thing we did was clear the caches var/cache + var/session then re-index everything.

 
Magento Community Magento Community
Magento Community
Magento Community
 
markstone
Jr. Member
 
Total Posts:  4
Joined:  2011-05-04
 

This is still a but, I have tried merging css/javascript files and flushed the cache and logged out and logged into the back end again.

The category backend interface does not work, I cannot drag a category beneath another to create sub-categories at all.

Have to downgrade back to 1.6 again. Hopefully this bug will be fixed soon.

Edit: Wow the CAPTCHA on this forum is not working at all! Took me over 20 tries to get it “right”

 
Magento Community Magento Community
Magento Community
Magento Community
 
simonwiberg
Jr. Member
 
Total Posts:  2
Joined:  2010-03-05
Ubatuba
 

Hi
I am also having this problem, anyone find a solution?

 
Magento Community Magento Community
Magento Community
Magento Community
 
forestfire
Jr. Member
 
Total Posts:  11
Joined:  2010-12-26
 

Hi! I did a fresh install of Magento 1.7.0.0 and having the same problems as above.

- Manage categories page not working (I’ve already merged CSS and JS files, cleared cache and re-indexed)
- A number of admin pages also stop working when I disable cache (e.g. Manage Products, Manage Customers)

Does any one have any ideas on how to fix this? Would appreciate some help!

Thank you!

 
Magento Community Magento Community
Magento Community
Magento Community
 
slunt32
Jr. Member
 
Total Posts:  6
Joined:  2010-08-31
 

Don’t know if people here have still got this issue but I have just found the issue on my install caused by toolbarToggle.stop();

I got the fix from this here:
http://www.magentocommerce.com/boards/05/08/viewthread/218666/#t383976

Si

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top