Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

1.6.2 to 1.7.0 VIA SSH has Host Confused
 
napromollo
Jr. Member
 
Total Posts:  7
Joined:  2012-01-11
 

Trying to upgrade from 1.6.2 to 1.7.0 VIA SSH with the following guide.

http://www.magentocommerce.com/wiki/magento_upgrade_from_1.6.0_1.6.1_or_1.6.2._to_1.7.0.0?rev=1335380458

I did not have SSH access through this site, so I forwarded a list of directives to the host and this is how they replied.

Hi

I have tried to run your commands and get this errors:
-----------------------------
admin@domain [~/public_html]# ./mage install http://connect20.magentocommerce.com/community Mage_All_Latest --force
Checking dependencies of packages
Installing package community/Mage_All_Latest 1.7.0.0
Package community/Mage_All_Latest 1.7.0.0 installed successfully

Fatal error: Out of memory (allocated 7077888) (tried to allocate 3786753 bytes) in /home/domain/public_html/downloader/lib/Mage/Archive/Abstract.php on line 45
-----------------------------
and
-----------------------------
admin@domain [~/public_html]# php shell/indexer.php reindexall

Fatal error: Out of memory (allocated 10485760) (tried to allocate 87 bytes) in /home/domain/public_html/app/code/core/Mage/Catalog/Model/Product.php on line 37
-----------------------------

I have increased the limit in php.ini.sample and tried to upload the server\\\’s php.ini file to your account and direct the php for your account to it, but it hasn\\\’t fixed the problem.

Please contact magento support for more info.

Can anyone help me figure this out? My domain doesnt seem to have any changes, good or bad.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top