Magento Forum

   
CMS Seiten werden nach import der Datenbank nicht mehr angezeigt….. 
 
mitnick
Jr. Member
 
Total Posts:  4
Joined:  2012-03-10
 

Hallo Leute,

ich habe da mal eine Frage. Ich habe ein Magento1.5.1.0 sql Dump erzeugt die Datenbank eingespielt und Magento 1.6.1.0 drauf installiert.
Wer jetzt sagt versuche es umgekehrt dem sage ich das habe ich so 25 x versucht und nichts ging danach.....

Ok, von dem Bug das Magento 1.5. keine Bilder exportiert habe ich erst hinterher erfahren… schade aber es lässt sich nicht ändern.
Aber zurück zu meinem problem, der shop läuft schon auf einer Domain und “funktioniert” leider hat man hier versucht ein eigenes Template zu erstellen und hat so alles falsch gemacht was man nur falsch machen kann....

Also habe ich jetz unter XAMPP meine Installation gemacht die Datenbank mit der neuen URL versehen, das Market Ready draufgespielt und die Lightbox. So weit so gut, aber die CMS Seiten die im “alten” System einwandfrei funktionieren werden im neuen System nicht angezeigt, aber wenn ich im Backend die CMS Seiten unter “Vorschau” ansehe finde ich die Seiten und sie funktionieren.

Aber das Menü über das die Seiten aufgerufen werden sollen ist nicht mehr da.

Das ist sehr ärgerlich und hält mich sehr auf, da ich die Seite wieder “hochladen” will und endlich Geld damit verdienen will.
Leider ist die Template Geschichte dabei sehr hinderlich, aber ich habe insofern keine große Ahnung vom Programmieren und die beauftragte Firma hat nur Schrott abgeliefert....

Soweit mein Problem, ich hoffe das mir jemand einen Ansatz geben kann mit dem ich Arbeiten kann.

 
Magento Community Magento Community
Magento Community
Magento Community
 
alekra
Member
 
Total Posts:  75
Joined:  2009-11-24
 

Hallo,

wie sind denn die CMS-Seiten angelegt? Als statischer Block?

Gruss

Alex

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top