Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

404 error after changing entries related to “managing stores” in the admin
 
cdcaveman
Jr. Member
 
Total Posts:  18
Joined:  2010-09-28
 

i\’m not sure what the database tables looked like before..  all i know is i can\’t access the site at all now.. it just shows a 404 error..  i was trying to add a new storeview in the manage stores second of the admin when this happen.. i talk to my hosting provider and was going to just back the db up to yesterdays date.. but they don\’t support backing up something specific to the magento db. so i have to figure out how to fix it now.. Any sugguestions?

 
Magento Community Magento Community
Magento Community
Magento Community
 
cdcaveman
Jr. Member
 
Total Posts:  18
Joined:  2010-09-28
 

does anyone have a clue here.. i’m so stuck i’ve found another thread on this issue but its old from 2009 for a different version of magento..
i’ve tried changing vlues in core_store, core_store_group, and core_website to no avail!  i don’t know what else to do?

 
Magento Community Magento Community
Magento Community
Magento Community
 
madaman13
Jr. Member
 
Total Posts:  6
Joined:  2012-08-28
 

Any chance you figured this out?  I did the exact same thing today and now get nothing but 404’s.  It’s crazy how there are no solutions around!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top