Magento Forum

You need MySQL 4.1.20.. ma perchè?? 
 
crisomolo
Jr. Member
 
Total Posts:  1
Joined:  2012-04-16
 

Ciao a tutti, sto usando magento in locale, e tutto sembra funzionare. Ho provato a eseguire lo script magento-check.php per verificare che sia tutto ok per il suo funzionamento e ho questo errore:
You need MySQL 4.1.20

ma nelle impostazioni di MAMP ho visto che la mia Versione MySQL: 5.5.9. Come mai questo errore??

prima avevo installato magento su una vecchia versione di MAMP, ho deciso di aggiornarlo e ho effettuato la copia delle cartelle /htdocs e /db/mysql dalla vecchia alla nuova versione..

qualcuno può aiutarmi?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

forse nella copia della parte di db ti sei trascinato anche qualcosa relativo al mysql.. prova a rifare una nuova installazione usando l’esporta db (e quindi non copiando quella cartella).

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top