Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Produkte nach Import nicht sichtbar, trotz korrekter Sichtbarkeiten und Lagerbestände
 
MarX82
Jr. Member
 
Total Posts:  1
Joined:  2009-11-09
 

Hi,

ich hoffe es kennt hier jemand die Antwort oder einen guten Hinweis:

Das Problem ist, dass nach einem automatischen Produktimport (einmal Täglich) konfigurierbare Produkte trotz korrekter Sichtbarkeit und Lagerbestände nicht mehr im Shop angezeigt werden.

Man kann das Problem manuell über das Backend lösen, in dem man einmal die zugeordnete “Website” entfernt und nach dem speichern wieder hinzufügt. Dies funktioniert auch in der Massenverarbeitung der Produkte. In dem besagtem Import habe ich aber hier keine Möglichkeit einen solchen Workaround zu integrieren. Deswegen wäre ich sehr an dem Grund des Problems interessiert.

Eine erste Idee war die Magento Version, welche von 1.6.0 auf 1.6.2 aktualisiert wurde. Leider ohne Auswirkung.
Der Import läuft im Übrigen auf zwei weiteren Servern, wo dieses Problem noch nicht auftrat. Demnach gehe ich wie gesagt auch nicht von einem Problem am Import selber aus.

Zu erwähnen wäre noch das ein Neuaufbau der Indizes auch keine Wirkung hat. Das war natürlich einer der ersten Versuche.

Eine Vermutung wäre noch, dass die konfigurierbaren Produkte auch einfach zu viele Ausprägungen haben (stellenweise 300), und Magento sich hier evtl. verschluckt?

Kennt jemand dieses oder ähnliche Phänomene bzw. hat einen Tipp, wonach man noch schauen könnte?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top