Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento Newsletter not Sending… But Showing as Sent?? 
 
chorlacher
Jr. Member
 
Total Posts:  9
Joined:  2011-06-13
 

I’m having a hell of a time with Magento’s newsletter system.  I have everything set up, my server executes the cron.php file every 5 minutes round the clock with each execution sending out 20 at a time.  This is all reflected in the Newsletter Queue and everything appears as though it’s actually sending.

However nobody receives anything.

My own email is on the list and nothing is hitting my mailbox.  This is especially frustrating considering the fact that only a month ago I was setting up and testing the newsletter system with only one subscriber, me, and everything was working fine.  Now that I’ve added my customer list to the subscription listing, it’s not actually sending it out anymore to anyone.

My host has looked in their mail server and there’s no record of my newsletter being sent out so this is a problem with Magento itself.

Has anyone encountered this problem before, and what was the fix?  I’m at a total loss here.

 
Magento Community Magento Community
Magento Community
Magento Community
 
RAVVI KOOMMAAR
Jr. Member
 
Avatar
Total Posts:  12
Joined:  2010-08-13
 

Please check again

whether Normally your mail server is working or not.

write some php mail code to confirm the mail function is working or not.

if it is not working means that is the reason.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top