Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

There has been an error processing your request while installing theme EM Computers
 
maciek1o3s
Jr. Member
 
Total Posts:  2
Joined:  2012-04-01
 

got this:

a:5:{i:0;s:86:"SQLSTATE[28000] [1045] Access denied for user 'root'@'localhost' (using password: YES)";i:1;s:1484:"#0 C:\wamp\www\magento\lib\Zend\Db\Adapter\Pdo\Mysql.php(96): Zend_Db_Adapter_Pdo_Abstract->_connect()
#1 C:\wamp\www\magento\lib\Varien\Db\Adapter\Pdo\Mysql.php(300): Zend_Db_Adapter_Pdo_Mysql->_connect()
#2 C:\wamp\www\magento\lib\Zend\Db\Adapter\Abstract.php(459): Varien_Db_Adapter_Pdo_Mysql->_connect()
#3 C:\wamp\www\magento\lib\Zend\Db\Adapter\Pdo\Abstract.php(238): Zend_Db_Adapter_Abstract->query('SET NAMES utf8', Array)
#4 C:\wamp\www\magento\lib\Varien\Db\Adapter\Pdo\Mysql.php(389): Zend_Db_Adapter_Pdo_Abstract->query('SET NAMES utf8', Array)
#5 C:\wamp\www\magento\app\code\core\Mage\Core\Model\Resource.php(169): Varien_Db_Adapter_Pdo_Mysql->query('SET NAMES utf8')
#6 C:\wamp\www\magento\app\code\core\Mage\Core\Model\Resource.php(110): Mage_Core_Model_Resource->_newConnection('pdo_mysql', Object(Mage_Core_Model_Config_Element))
#7 C:\wamp\www\magento\app\code\core\Mage\Core\Model\Resource\Setup.php(141): Mage_Core_Model_Resource->getConnection('core_setup')
#8 C:\wamp\www\magento\app\code\core\Mage\Core\Model\Resource\Setup.php(234): Mage_Core_Model_Resource_Setup->__construct('core_setup')
#9 C:\wamp\www\magento\app\code\core\Mage\Core\Model\App.php(412): Mage_Core_Model_Resource_Setup::applyAllUpdates()
#10 C:\wamp\www\magento\app\code\core\Mage\Core\Model\App.php(338): Mage_Core_Model_App->_initModules()
#11 C:\wamp\www\magento\app\Mage.php(640): Mage_Core_Model_App->run(Array)
#12 C:\wamp\www\magento\index.php(80): Mage::run('', 'store')
#13 {main}"
;s:3:"url";s:9:"/magento/";s:11:"script_name";s:18:"/magento/index.php";s:4:"skin";s:7:"default";}

when im installing magento theme EM Computers

what should i do?

im installing magento from this package:
http://speedy.sh/DQMrB/em0006-full-package-m1.6.1-r12481-1.zip

 
Magento Community Magento Community
Magento Community
Magento Community
 
MagenX
Enthusiast
 
Total Posts:  791
Joined:  2008-05-26
Dublin
 

what is not clear in the first line of the log?
DB access failed.
Check your settings

cheers

 
Magento Community Magento Community
Magento Community
Magento Community
 
jicksonkoottala
Jr. Member
 
Avatar
Total Posts:  8
Joined:  2012-03-06
Aluva
 

There has been an error processing your request SQLSTATE[28000] [1045] Access denied for user \\\’demo\\\’@\\\’localhost\\\’ (using password: YES)

This error will occur if there is no database connection .. First you need to check your local.xml file ... then check the url path in core_config_data in your database .... clear your cache session and locks ....  if the error still appear after doing all these things \\\"YOU JUST LOOK IN YOUR app/etc folder ...... if there is any extra xml file just delete that particular file ...... i got the same issue .. found a local_org.xml file in etc folder ....... JUST DELETE THAT FILE IT WILL WORK PROPERLY ..........  grinwink

 
Magento Community Magento Community
Magento Community
Magento Community
 
sumeet_bajaj
Jr. Member
 
Total Posts:  2
Joined:  2012-10-05
 

Plz help for solve this error
i found this error

There has been an error processing your request

SQLSTATE[28000] [1045] Access denied for user ‘root’@’localhost’ (using password: NO)

Trace:
#0 D:\xampp\htdocs\eestore\estore\lib\Zend\Db\Adapter\Pdo\Mysql.php(96): Zend_Db_Adapter_Pdo_Abstract->_connect()
#1 D:\xampp\htdocs\eestore\estore\lib\Varien\Db\Adapter\Pdo\Mysql.php(313): Zend_Db_Adapter_Pdo_Mysql->_connect()
#2 D:\xampp\htdocs\eestore\estore\lib\Zend\Db\Adapter\Abstract.php(459): Varien_Db_Adapter_Pdo_Mysql->_connect()
#3 D:\xampp\htdocs\eestore\estore\lib\Zend\Db\Adapter\Pdo\Abstract.php(238): Zend_Db_Adapter_Abstract->query(’SET NAMES utf8’, Array)
#4 D:\xampp\htdocs\eestore\estore\lib\Varien\Db\Adapter\Pdo\Mysql.php(419): Zend_Db_Adapter_Pdo_Abstract->query(’SET NAMES utf8’, Array)
#5 D:\xampp\htdocs\eestore\estore\app\code\core\Mage\Core\Model\Resource.php(169): Varien_Db_Adapter_Pdo_Mysql->query(’SET NAMES utf8’)
#6 D:\xampp\htdocs\eestore\estore\app\code\core\Mage\Core\Model\Resource.php(110): Mage_Core_Model_Resource->_newConnection(’pdo_mysql’, Object(Mage_Core_Model_Config_Element))
#7 D:\xampp\htdocs\eestore\estore\app\code\core\Mage\Core\Model\Resource\Db\Abstract.php(320): Mage_Core_Model_Resource->getConnection(’core_write’)
#8 D:\xampp\htdocs\eestore\estore\app\code\core\Mage\Core\Model\Resource\Db\Abstract.php(350): Mage_Core_Model_Resource_Db_Abstract->_getConnection(’write’)
#9 D:\xampp\htdocs\eestore\estore\app\code\core\Mage\Core\Model\Resource\Db\Abstract.php(335): Mage_Core_Model_Resource_Db_Abstract->_getWriteAdapter()
#10 D:\xampp\htdocs\eestore\estore\app\code\core\Mage\Core\Model\Resource\Cache.php(53): Mage_Core_Model_Resource_Db_Abstract->_getReadAdapter()
#11 D:\xampp\htdocs\eestore\estore\app\code\core\Mage\Core\Model\Cache.php(455): Mage_Core_Model_Resource_Cache->getAllOptions()
#12 D:\xampp\htdocs\eestore\estore\app\code\core\Mage\Core\Model\Cache.php(497): Mage_Core_Model_Cache->_initOptions()
#13 D:\xampp\htdocs\eestore\estore\app\code\core\Mage\Core\Model\App.php(1183): Mage_Core_Model_Cache->canUse(’config’)
#14 D:\xampp\htdocs\eestore\estore\app\code\core\Mage\Core\Model\Config.php(414): Mage_Core_Model_App->useCache(’config’)
#15 D:\xampp\htdocs\eestore\estore\app\code\core\Mage\Core\Model\Config.php(294): Mage_Core_Model_Config->_canUseCacheForInit()
#16 D:\xampp\htdocs\eestore\estore\app\code\core\Mage\Core\Model\App.php(413): Mage_Core_Model_Config->loadModulesCache()
#17 D:\xampp\htdocs\eestore\estore\app\code\core\Mage\Core\Model\App.php(343): Mage_Core_Model_App->_initModules()
#18 D:\xampp\htdocs\eestore\estore\app\Mage.php(683): Mage_Core_Model_App->run(Array)
#19 D:\xampp\htdocs\eestore\estore\index.php(87): Mage::run(’’, ‘store’)
#20 {main}

 
Magento Community Magento Community
Magento Community
Magento Community
 
GSPJ
Jr. Member
 
Total Posts:  18
Joined:  2009-11-21
 

. if there is any extra xml file just delete that particular file

In my case i had the file from XAMPP localhost for backup in there.
Named local____localhost.xml

After delete this file all works fine wink)
This for perhaps someone have had this issue to.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top