Magento Forum

problemme d’insrallation magento etape 3 ,aider moi s’il vous plais
 
achiheb
Jr. Member
 
Total Posts:  2
Joined:  2012-03-28
 

Bonjour,

je viens de commencer avec magento ver 1.6.2.0 . en fait j’ai installé le serveur wapmserver :

Version de Apache:2.2.6
Version de PHP: 5.2.5
Version de MySQL:5.0.45
et j’ai rajouter les extensions manquante pour le PHP mais au moment de l’installation de magento je me suis bloquée au niveau de la phase de configuration, le message d\’erreur ci dessous s\’affiche:
\"\’\"
There hasbeen an error processing your request

Exception printing is disabled by default for security reasons.

Error log record number: 919382061\"\"

ci dessous le contenue du log 919382061
a:5:{i:0;s:206:\"Error in file: \"C:\\wamp\\www\\magento\\app\\code\\core\\Mage\\SalesRule\\sql\\salesrule_setup\\upgrade-1.6.0.0-1.6.0.1.php\" - SQLSTATE[42000]: Syntax error or access violation: 1067 Invalid default value for \’period\’\";i:1;s:930:\"#0 C:\\wamp\\www\\magento\\app\\code\\core\\Mage\\Core\\Model\\Resource\\Setup.php(645): Mage::exception(\’Mage_Core\’, \’Error in file: ...\’)
#1 C:\\wamp\\www\\magento\\app\\code\\core\\Mage\\Core\\Model\\Resource\\Setup.php(437): Mage_Core_Model_Resource_Setup->_modifyResourceDb(\’upgrade\’, \’1.6.0.0\’, \’1.6.0.1\’)
#2 C:\\wamp\\www\\magento\\app\\code\\core\\Mage\\Core\\Model\\Resource\\Setup.php(320): Mage_Core_Model_Resource_Setup->_upgradeResourceDb(\’1.6.0.0\’, \’1.6.0.1\’)
#3 C:\\wamp\\www\\magento\\app\\code\\core\\Mage\\Core\\Model\\Resource\\Setup.php(235): Mage_Core_Model_Resource_Setup->applyUpdates()
#4 C:\\wamp\\www\\magento\\app\\code\\core\\Mage\\Core\\Model\\App.php(412): Mage_Core_Model_Resource_Setup::applyAllUpdates()
#5 C:\\wamp\\www\\magento\\app\\code\\core\\Mage\\Core\\Model\\App.php(338): Mage_Core_Model_App->_initModules()
#6 C:\\wamp\\www\\magento\\app\\Mage.php(640): Mage_Core_Model_App->run(Array)
#7 C:\\wamp\\www\\magento\\index.php(80): Mage::run(\’\’, \’store\’)
#8 {main}\”;s:3:\"url\”;s:9:\"/magento/\”;s:11:\"script_name\”;s:18:\"/magento/index.php\”;s:4:\"skin\”;s:7:\"default\";}

j\’utilise windows7 comme systeme d\’exploitation

il y til qqun qui pourrra m’aider

Merci d’avance

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top