Magento Forum

   
Wrong path for catalog images
 
Electric-dsctc
Member
 
Avatar
Total Posts:  35
Joined:  2008-01-21
 

I have the following problem; the store does not save the right path for images on my catalog…
I made some test products, and give the media folder 777 mod ; and if I enter the hole http://localhost/magento/media.... URL of the image on the browser I can see the image perfectly.
The problem is that the store is saving the location of the images without the “magento” folder , i.e. http://localhost/media/catalog

I checked my system configuration and I have the media directory as “ {{root_dir}}/media “ . If I change that for “{{root_dir}}/magento/media” doesn’t work either.

Everything else in the store seems to be working fine.

 
Magento Community Magento Community
Magento Community
Magento Community
 
DailyLunatic
Member
 
Avatar
Total Posts:  39
Joined:  2007-11-07
Oklahoma City, OK
 
Electric-dsctc - 23 January 2008 05:36 AM

I have the following problem; the store does not save the right path for images on my catalog…
I made some test products, and give the media folder 777 mod ; and if I enter the hole http://localhost/magento/media.... URL of the image on the browser I can see the image perfectly.
The problem is that the store is saving the location of the images without the “magento” folder , i.e. http://localhost/media/catalog

I checked my system configuration and I have the media directory as “ {{root_dir}}/media “ . If I change that for “{{root_dir}}/magento/media” doesn’t work either.

Try:
http://www.magentocommerce.com/boards/viewthread/2384

I ‘think’ this is the issue you’re having.  Helped me.

Good luck,

 
Magento Community Magento Community
Magento Community
Magento Community
 
Electric-dsctc
Member
 
Avatar
Total Posts:  35
Joined:  2008-01-21
 

Yes it did! thanks a lot!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top