Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Multi Shop Problem auf Windows Server
 
karty
Jr. Member
 
Total Posts:  5
Joined:  2008-07-26
 

Hallo Forum,

nachdem ich nach 5 Monaten den ersten Shop fertiggestellt habe, versuch ich momentan einen zweiten Shop einzurichten und habe ein Problem. Nach Aufruf des zweiten Shop erscheint das richtige Layout aber alle links führen zu einen error 400.

Meine vorgehensweise bisher:
Windows Server Magento 1.18

Windows Horst Domain angelegt:
domainA (erstershop.dyndns.org)
domainB (zweitenshop.dyndns.org)

httpd-vhost: VirtualHost angelegt für
domainA auf htdocs
domainB auf htdocs/zweitenshop

Die Arbeitsschritte analog dem Video (http://www.magentocommerce.com/magento-on-the-fly/multiple-sites/): durchgeführt.
Im htdocs/zweitenshop liegen index.php (bearbeitet ../app/Mage.php und Mage::run(’zweitenshop’, ‘website’);
Im admin folgende Einstellungen System-Gestaltung-Neue Gestaltungsänderung hizugefügt (zweitenshop/neues Layout), im System-Konfiguration zweitenshop angewählt. Web einstellungen: Basis URL{{unsecure_base_url}}, Basis Link URL http:domainB/, Basis Skin URL{{unsecure_base_url}}skin/, Basis Media URL{{unsecure_base_url}}media/, Basis JavaScript URL{{unsecure_base_url}}js/

domainA läuft fehlerfrei, domainB erfolgt der aufruf fehlerfrei, die links werden richtig angezeigt aber führen zu error 400 und komm jetzt nicht mehr weiter .

Vielen Dank im voraus
Harry

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top