Magento Forum

[SOLVED] Products can not be edited
 
Pipuks
Jr. Member
 
Total Posts:  12
Joined:  2008-09-03
 

I had Magento 1.1.8 as installation source, but right after I installed it on server, I saw a message that 1.2.0 came out.

Anyway - I didn’t wanted to do any more upgrades since I was about to launch site live.

What I did, is - I installed French language locale and blank interface and guess what - it came with all these additional packages like Core modules 1.2.1 and so on.

Since I added products before I “upgraded” I didn’t notice any changes as long as I didn’t need to add new product.

What happens now is I can not upload any pictures, I can not save products, I can not add products to categories.

Any help would be appreciated.

PS My /js/ folder seems to be ok, permissions were set correctly.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Pipuks
Jr. Member
 
Total Posts:  12
Joined:  2008-09-03
 

I just managed to fix it.

I upgraded from 1.1.8 to 1.2.0.1 and categories didn’t work. I checked JS error console and saw some messages there. After checking number of items in /app/design/adminhtml I found out that it is still 482 items, totalling 1.8 MB as in default 1.1.8 installation. Then I checked the same directory in my new 1.2.0.1 system that had 523 items, totalling 2.1 MB.

I figured out that those missing files are the ones causing the problems. I archieved current adminhtml directory for backup purposes, deleted it and copied new files from magento-1.2.0.1.tar.gz (clean installation archive).

If you haven’t made any modifications in adminhtml directory, this should be pretty safe action even on live site.

Everything works now. smile Yipiii!

 
Magento Community Magento Community
Magento Community
Magento Community
 
skippybosco
Enthusiast
 
Avatar
Total Posts:  796
Joined:  2008-10-03
 

Congrats! Glad everything is working for you!

 
Magento Community Magento Community
Magento Community
Magento Community
 
mediagang
Sr. Member
 
Avatar
Total Posts:  111
Joined:  2008-01-16
Leeds UK
 

thanks, this worked for me also. I had same problem.  Now i don’t have the image upload button.  Think i need to upload more files..

 
Magento Community Magento Community
Magento Community
Magento Community
 
Pipuks
Jr. Member
 
Total Posts:  12
Joined:  2008-09-03
 
mediagang - 12 January 2009 02:50 AM

thanks, this worked for me also. I had same problem.  Now i don’t have the image upload button.  Think i need to upload more files..

I recently discovered the same problem. If you manage to fix it, please, let me know how you did it.

 
Magento Community Magento Community
Magento Community
Magento Community
 
mediagang
Sr. Member
 
Avatar
Total Posts:  111
Joined:  2008-01-16
Leeds UK
 

i did manage to fix by running using the connect manager to install “magento-core/Mage_All_Latest: .  However, all edits i now make don’t show up on the front end.  I have had this with a previous version but not sure what i did to correct it.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top