Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Getting error in backend Mage registry key “_singleton/tmcore/observer” already exists
 
topspeedchicago
Jr. Member
 
Total Posts:  1
Joined:  2012-02-25
 

Im getting an error when i try to log into the backend

I pulled up the report:

Mage registry key “_singleton/tmcore/observer” already exists

Trace:
#0 /homepages/43/d405189863/htdocs/app/Mage.php(192): Mage::throwException(’Mage registry k...’)
#1 /homepages/43/d405189863/htdocs/app/Mage.php(446): Mage::register(’_singleton/tmco...’, false)
#2 /homepages/43/d405189863/htdocs/includes/src/__default.php(20646): Mage::getSingleton(’tmcore/observer’)
#3 /homepages/43/d405189863/htdocs/app/Mage.php(416): Mage_Core_Model_App->dispatchEvent(’controller_acti...’, Array)
#4 /homepages/43/d405189863/htdocs/includes/src/__default.php(13458): Mage::dispatchEvent(’controller_acti...’, Array)
#5 /homepages/43/d405189863/htdocs/includes/src/Mage_Adminhtml_Controller_Action.php(152): Mage_Core_Controller_Varien_Action->preDispatch()
#6 /homepages/43/d405189863/htdocs/includes/src/__default.php(13362): Mage_Adminhtml_Controller_Action->preDispatch()
#7 /homepages/43/d405189863/htdocs/includes/src/__default.php(17629): Mage_Core_Controller_Varien_Action->dispatch(’login’)
#8 /homepages/43/d405189863/htdocs/includes/src/__default.php(17220): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#9 /homepages/43/d405189863/htdocs/includes/src/__default.php(19712): Mage_Core_Controller_Varien_Front->dispatch()
#10 /homepages/43/d405189863/htdocs/app/Mage.php(640): Mage_Core_Model_App->run(Array)
#11 /homepages/43/d405189863/htdocs/index.php(80): Mage::run(’’, ‘store’)
#12 {main}

 
Magento Community Magento Community
Magento Community
Magento Community
 
ym2009
Jr. Member
 
Total Posts:  1
Joined:  2012-04-13
 

meet the same error message after upgrate from community version 1.6.2.0 to version 1.7,any suggestion appreciate.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top