Magento Forum

   
1.6.1.0 to 1.6.2.0 Upgrade Problem (Mage_All_Latest vs Phoenix_Moneybookers)
 
deanhamilton
Jr. Member
 
Total Posts:  2
Joined:  2010-09-26
 

Alright, Im having a problem upgrading from 1.6.1.0 to 1.6.2.0

Im able to upgrade everything so far excerpt for: Mage_Core_Modules

When I try and upgrade via magento connect this is the output that I’m presented with:

Checking dependencies of packages
Already installed
community/Lib_Varien 1.7.0.0-beta1skipping
Already installed
community/Lib_Google_Checkout 1.5.0.0skipping
Already installed
community/Lib_Js_Calendar 1.51.1.1-beta1skipping
Already installed
community/Lib_Js_Mage 1.7.0.0-beta1skipping
Already installed
community/Lib_Phpseclib 1.5.0.0skipping
Already installed
community/Mage_Locale_en_US 1.7.0.0-beta1skipping
Already installed
community/Lib_Mage 1.7.0.0-beta1skipping
Already installed
community/Lib_ZF 1.11.1.0skipping
Already installed
community/Lib_Js_Prototype 1.7.0.0.3-beta1skipping
Already installed
community/Lib_ZF_Locale 1.11.1.0skipping

CONNECT ERROR
Package community/Mage_Core_Modules 1.6.2.0 conflicts withcommunity/Phoenix_Moneybookers 1.3.1-beta1

It seems to have a problem with this moneybookers module. Is there anyway that i can remove it? As far as I know i have no use for it.

When i try and uninstall it from magento connect this is the output i get:

CONNECT ERRORcommunity/Phoenix_Moneybookers 1.3.1-beta1 is required bycommunity/Mage_All_Latest 1.6.2.0

What is the correct procedure from this point?

Thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Roeltje
Jr. Member
 
Total Posts:  19
Joined:  2009-01-19
Waalwijk, Netherlands
 

You probably have beta state enabled in Magento Connect… had the same thing. It installs the beta package of moneybookers which prevents 1.6.2 from installing.

If you put everything back to 1.6.1, set the state to stable and then install it everything should work fine.

 
Magento Community Magento Community
Magento Community
Magento Community
 
deanhamilton
Jr. Member
 
Total Posts:  2
Joined:  2010-09-26
 

Thank you!

That worked perfectly.
I completely forgot about that part of the downloader.

 
Magento Community Magento Community
Magento Community
Magento Community
 
wonderbaby
Jr. Member
 
Avatar
Total Posts:  3
Joined:  2011-08-27
 

How do you revert 1.6.2 to 1.6.1?

CONNECT ERROR: Package community/Mage_Core_Modules 1.6.1.0 conflicts with: community/Mage_All_Latest 1.6.2.0, community/Interface_Frontend_Default 1.6.2.0, community/Interface_Frontend_Base_Default 1.6.2.0, community/Phoenix_Moneybookers 1.3.1-beta1, community/Mage_Compiler 1.6.2.0, community/Mage_Core_Adminhtml 1.6.2.0

Thank you

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top