Magento Forum

Neuer im Forum: Magento im Livebetrieb
 
Chris2009
Jr. Member
 
Total Posts:  4
Joined:  2009-01-02
 

Hallo leute,

ich bin auf magento aufmerksam geworden und werde gleich mit Problemen konfrontiert.

dezeit arbeite ich mit shop to date von Databecker, steige aber in den nechsten 8 wochen auf eine andere Softare um.
Magento kommt da echt recht. smile

Da habe ich was von Mwst, DHL oder DPD versand nicht möglich gelesen?

Meine Frage kurz und bündig:

1 Was für Probleme kommen auf mich zu wenn ich mich für magento entschliese nach der Installation?

Danke an die mir noch unbekannte gemeinde wink

 
Magento Community Magento Community
Magento Community
Magento Community
 
rack::SPEED
Guru
 
Avatar
Total Posts:  369
Joined:  2008-06-26
 

Die MwSt., DHL oder DPD Problematik trifft nur noch eingeschränkt zu. Mittlerweile fast gar nicht mehr, vorausgesetzt du hast etwas Zeit und Lust zu “basteln”. Eine kurze Anleitung zur Einrichtung der MwSt. findest du im Internet oder bei uns im Forum. Für DHL musst du einen DHL-Account haben oder du verwendest einfach die tabellarischen Versandkosten.

“inkl. MwSt. zzgl. Versand” lässt sich z.B. fix über das Template hinterlegen.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Chris2009
Jr. Member
 
Total Posts:  4
Joined:  2009-01-02
 

habe es nun getestet, leider erhalte ich diese fehlermeldung, am besten mal ansehen ...

http://www.datait.de

ich bin bei 1blu mit dem Hosting, kann das an der verwendeten PHP version liegen?
1blu gibt an PHP 4.5

ist das nicht kompatibel? gibts dafür eine lösung?

oder habe ich was anderes falsch gemacht?

vielen Dank…

 
Magento Community Magento Community
Magento Community
Magento Community
 
RolandG
Member
 
Total Posts:  75
Joined:  2008-05-16
 

Steht ja ziemlich deutlich was das Problem ist. Du musst mindestens PHP 5.2.0 haben um Magento betreiben zu können.

Gruss
Roland

 
Magento Community Magento Community
Magento Community
Magento Community
 
rack::SPEED
Guru
 
Avatar
Total Posts:  369
Joined:  2008-06-26
 

Wie Roland schon sagte brauchst du mind. 5.2.0. - Lad doch mal dieses File auf deinen Webspace, dann siehst du was noch alles fehlt: http://www.magentocommerce.com/knowledge-base/entry/how-do-i-know-if-my-server-is-compatible-with-magento

 
Magento Community Magento Community
Magento Community
Magento Community
 
Chris2009
Jr. Member
 
Total Posts:  4
Joined:  2009-01-02
 

Ja schon blöd :(

* You need PHP 5.2.0 (or greater)
* You need MySQL 4.1.20 (or greater)
* You are missing the dom extension
* You are missing the hash extension
* You are missing the pdo extension
* You are missing the pdo_mysql extension
* You are missing the simplexml extension

The following requirements were successfully met:

* Safe Mode is off
* You have the curl extension
* You have the gd extension
* You have the iconv extension
* You have the mcrypt extension
* You have the pcre extension

Ich brauch nen anderen Provider smile Und dabei hab ich schon 2 Verträge an der backe… Kennst jeamnd einen der günstig ist mit ner kleinen vertragslaufszeit? ich meine eigentlich will ich magento erst mal zum laufen bringen und testen wink

 
Magento Community Magento Community
Magento Community
Magento Community
 
rack::SPEED
Guru
 
Avatar
Total Posts:  369
Joined:  2008-06-26
 

Ich habs mir fast gedacht… - Warst du schon einmal auf unserer Website: http://rackspeed.de ? wink

 
Magento Community Magento Community
Magento Community
Magento Community
 
Chris2009
Jr. Member
 
Total Posts:  4
Joined:  2009-01-02
 

ich hab mich gerade mal für die 7 tage demo angemeldet wink

Das ist mal Service smile)) VIELEN DANK!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top