Magento Forum

   
Menu admin disparu - HELP! 
 
poussin
Jr. Member
 
Total Posts:  2
Joined:  2011-10-16
 

Bonjour,

Je suis en train de personnaliser Magento en vue d’ouvrir un webshop. Pour le moment je travaille en local, sous Windows, avec EasyPHP. Installation OK, j’ai ajouté différentes modules, etc.

Mais hier, suite à une manipulation dans le config (j’ai désactivé certaines modules), le menu de l’interface Admin a complètement disparu. Le frontend fonctionne bien, mais je ne peux plus accéder aux fonctionnalités admin.
J’ai tout essayé que j’ai trouvé sur le net, vérifié le répertoire js, remplacé le fichier head.php avec celui de mon sauvegarde, remettre carrément les fichiers de mon sauvegarde, mais rien n’y fait.

Est-ce que vous auriez des idées ou des pistes pour m’orienter?

Merci en avance!

 
Magento Community Magento Community
Magento Community
Magento Community
 
bloggento
Enthusiast
 
Total Posts:  850
Joined:  2009-09-23
 

Bonjour,
Tu as désactivé quels modules ? tu peux pas faire les manipulations inverses ?

 
Magento Community Magento Community
Magento Community
Magento Community
 
poussin
Jr. Member
 
Total Posts:  2
Joined:  2011-10-16
 

Merci pour ta réponse.
C’était Owebia2 et WebForms.
J’ai plus les menus (donc plus d’accès au config) mais j’ai essayé de ré-activer directement via la base de données, mais ça change rien au niveau du menu.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top