Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

weiße seite, deutsche sprachversion
 
Ulrike
Jr. Member
 
Total Posts:  2
Joined:  2011-09-03
 

Hallo,

ich habe Magento 1.6.2 installiert, jedoch auf einem Unterverzeichnis, falls dies wichtig sein könnte.

Nun habe ich im Backend immer wieder das Problem, dass dieses vollkommen weiß dargestellt wird, dies passiert wenn ich auf den Link Dashboard klicke, unter Dashboard ist noch dazu vorher nichts zu sehen als die Menüzeile.

ich wollte auch die deutsche sprachversion laden, dies ging auch nicht, es kommt diese fehlermeldung:
community/Locale_Mage_community_de_DE: couldn\\\\\\\’t connect to host

und wenn ich bei system auf configuration klicke, dann kommt wieder die vollkommen weiße seite.

woran liegt das alles? habe ich evtl. durch rumklicken irgendwo etwas von der installation kaputt gemacht ?

Über eine Antwort würde ich mich natürlich freuen. Sorry wegen der teilweise kleinschreibung ich habe heute so eine schwergehende tastatur.

Grüße, Ulrike

 
Magento Community Magento Community
Magento Community
Magento Community
 
jan212
Guru
 
Avatar
Total Posts:  407
Joined:  2008-01-03
 

Hallo Ulrike,

1. Hast du das System hinsichtlich der Vorgaben geprüft?
http://www.magentocommerce.com/system-requirements

2. Lief das System zu einem Zeitpunkt “normal”?

3. Verstehe ich richtig das Teile des Backends normal dargestellt werden?

4. Was passiert im Frontend?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ulrike
Jr. Member
 
Total Posts:  2
Joined:  2011-09-03
 

Hallo,

Entschuldigung, dass ich erst jetzt antworte.

Ich habe Magento noch mal neu installiert, aber das Problem ist geblieben. Im Frontend klappt alles gut, zumindest bei der letzten Installation, jetzt habe ich dort noch nichts weiter angeklickt oder verändert.

Ich hatte auf dem Server zu wenig Speicherkapazität, obwohl dies dann trotzdem automatisch zugewiesen wurde und nachträglich nun auch offiziell gemacht wurde.

Teilweise kann ich das Backend nutzen, aber ich kann keine Produkte einfügen, Konfiguration kann ich nicht aufrufen, das Dashboard nicht usw.

Nachdem eine weiße Seite erscheint und ich dann aber die Cookies lösche kann ich mich wieder einloggen, die weißen Seiten an den entsprechenden Stellen erscheinen dann aber wieder.

Grüße, Ulrike

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ingo Uhlemann
Member
 
Total Posts:  32
Joined:  2008-11-24
 

Eine Weiße Seite deutet auf Server Fehler, du solltest da einmal in die Logdatein des Servers schauen was da drin steht. Ich denk das deine PHP Speicherzuweisung nicht ausreichend ist.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top