Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Installing extensions
 
vigge_sWe
Jr. Member
 
Total Posts:  11
Joined:  2009-01-02
 

Would it be possible to download a package and upload instead of using connect because the system seems bugged. The backend only says “Install ok” when I install a new theme, but when I try to go back it keeps telling me that it is still in proccess, even tho I waited hours on it…

 
Magento Community Magento Community
Magento Community
Magento Community
 
mbguy
Jr. Member
 
Avatar
Total Posts:  14
Joined:  2008-07-01
 

this could be a result of your hosting provider. we had used media temple with no avail. everything took forever. so we switched to simple helix and everything works and works fast.

who is your hosting provider? i would “assume” it is the host and not magento.

 
Magento Community Magento Community
Magento Community
Magento Community
 
vigge_sWe
Jr. Member
 
Total Posts:  11
Joined:  2009-01-02
 

1&1;.

But I found a fix. You need to cancel the install, install again, and do that like 5 - 10 times for it to work.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top