Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

I Can’t upload photos any more - SSL Error. Please Help
 
alexandrulata
Jr. Member
 
Total Posts:  1
Joined:  2012-02-04
 

Please help me, I have a big issue. When I try to upload any image (no matter the size) it shows me the following message:
SSL Error: Invalid or self-signed certificate
Is there any setting to disable SSL?

Image Attachments
SSL error.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
kab8609
Enthusiast
 
Avatar
Total Posts:  821
Joined:  2009-04-07
Cleveland
 

Go to “System” -> “Configuration” -> “Web” (left hand tab) and turn of SSL in the respected sections.

Has anyone else except you been configuring Magento?

 
Magento Community Magento Community
Magento Community
Magento Community
 
AssociatedVOIP
Member
 
Total Posts:  44
Joined:  2012-01-28
 

I am getting this same error all of a sudden.
And I have SSL turned off!
No one else but me is using Magento.

 
Magento Community Magento Community
Magento Community
Magento Community
 
kab8609
Enthusiast
 
Avatar
Total Posts:  821
Joined:  2009-04-07
Cleveland
 
AssociatedVOIP - 17 April 2012 07:14 AM

I am getting this same error all of a sudden.
And I have SSL turned off!
No one else but me is using Magento.

Can you share a link to your site?

After making sure your don’t have a “https” in your base secure URL, did you remember to clear var/cache?

 
Magento Community Magento Community
Magento Community
Magento Community
 
AssociatedVOIP
Member
 
Total Posts:  44
Joined:  2012-01-28
 

Turned out to be a caching error.

I cleared the Magento cache (manually) and deleted the cookies Firefox had stored.

Works perfectly now.

 
Magento Community Magento Community
Magento Community
Magento Community
 
d8bhatta
Member
 
Total Posts:  44
Joined:  2009-06-11
 

I think turning off secure url is not solution because we need admin site more secured so that we need to have that secure url. Is there any other solution except this?

Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
MagenX
Enthusiast
 
Total Posts:  791
Joined:  2008-05-26
Dublin
 

get yourself a proper SSL certificate.

cheers

 
Magento Community Magento Community
Magento Community
Magento Community
 
sighterbul
Jr. Member
 
Total Posts:  9
Joined:  2011-01-14
 

I found the answer that worked for me in another post.
Dont know the full ramifications of this setting but it worked for me.

Change the permissions setting on /var/tmp to 755 from 777. Thats all it took for me.... hope it helps you guys. I am Using Magento 1.8.1.0.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top