Magento Forum

Lost much functionality in the Admin Panel
 
Senator
Member
 
Avatar
Total Posts:  37
Joined:  2008-12-16
 

We upgraded our installation to 1.2.0.1 (http://pfa.sillysmart.com - our UAT server) and we’re running into a variety of issues, some of them showstoppers.

The skins are gone - well, they’re still there, but they’re not displaying.  That brings us right back to the default skin.  Kind of problematic, but not as bad as the loss of functionality.

We cannot save products that have been added after the update.  We also can’t add/modify/remove categories.  The tree-control seems to just freeze up and beachball forever.  These two are definite showstoppers.  Can anybody help?

While not super thrilled with the speed of 1.2.0 on shared hosting, it was acceptable (and we’d just gotten the client to accept it.) I read that some people are reverting to 1.1.8… is this advisable?  Will there be a significant performance hit?  Any opinions on this would be great too.

Thanks so much,

Jose S.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Senator
Member
 
Avatar
Total Posts:  37
Joined:  2008-12-16
 

Bringing the admin page up in IE8 kicked out the following error in the “Manage Categories” page:

Webpage Script Errors

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; InfoPath.2; .NET CLR 1.1.4322)
Timestamp: Fri, 2 Jan 2009 04:05:17 UTC

Message: ‘FORM_KEY’ is undefined
Line: 9176
Char: 2
Code: 0
URI: http://pfa.sillysmart.com/js/index.php?c=auto&f;=,prototype/prototype.js,scriptaculous/builder.js,scriptaculous/effects.js,scriptaculous/dragdrop.js,scriptaculous/controls.js,scriptaculous/slider.js,prototype/validation.js,varien/js.js,mage/translate.js,mage/adminhtml/hash.js,mage/adminhtml/events.js,mage/adminhtml/loader.js,mage/adminhtml/grid.js,mage/adminhtml/tabs.js,mage/adminhtml/form.js,mage/adminhtml/accordion.js,mage/adminhtml/tools.js,mage/adminhtml/uploader.js

Any ideas on how to correct this?  Thanks!!!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Senator
Member
 
Avatar
Total Posts:  37
Joined:  2008-12-16
 

When I try to save a new product (or even an existing product) I’m kicking up this error:

Webpage Script Errors

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; InfoPath.2; .NET CLR 1.1.4322)
Timestamp: Fri, 2 Jan 2009 04:09:41 UTC

Message: ‘FORM_KEY’ is undefined
Line: 9176
Char: 2
Code: 0
URI: http://pfa.sillysmart.com/js/index.php?c=auto&f;=,prototype/prototype.js,scriptaculous/builder.js,scriptaculous/effects.js,scriptaculous/dragdrop.js,scriptaculous/controls.js,scriptaculous/slider.js,prototype/validation.js,varien/js.js,mage/translate.js,mage/adminhtml/hash.js,mage/adminhtml/events.js,mage/adminhtml/loader.js,mage/adminhtml/grid.js,mage/adminhtml/tabs.js,mage/adminhtml/form.js,mage/adminhtml/accordion.js,mage/adminhtml/tools.js,mage/adminhtml/uploader.js

Message: Object doesn’t support this property or method
Line: 1258
Char: 1
Code: 0
URI: http://pfa.sillysmart.com/index.php/admin/catalog_product/edit/id/16/

 
Magento Community Magento Community
Magento Community
Magento Community
 
Senator
Member
 
Avatar
Total Posts:  37
Joined:  2008-12-16
 

Found the solution here...

Here’s the gist of it:

CADguru - 30 December 2008 03:52 AM

Just ran the upgrade again using “magento-core/Mage_All_Latest” command in the extension key field and it seemed to add some more packages.

All appears fine now!

Mike

Seems to work fine now - going through testing to make sure.  I’m posting up this reply for posterity, in case anybody has the same problem, if only to save them some time sifting through the search results, LOL.

 
Magento Community Magento Community
Magento Community
Magento Community
 
lynnspain
Member
 
Avatar
Total Posts:  65
Joined:  2008-08-07
Baleares, Spain
 

HI, I had the same problems with the upgrade and followed the suggestion to do core upgrade as per last post, then the whole thing crashed, as I clicked refresh in connect manager ( it did tell me that all was completed) I got this internal 500 error:

Apache/2.2.10 (Unix) mod_ssl/2.2.10 OpenSSL/0.9.8i DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at www.mydomain.com Port 80

HELP PLEASE URGENT::::

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top